FORUMS: list search recent posts

Convergent Design Odyssey generated files - audio issues on import

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin McQuillan
Convergent Design Odyssey generated files - audio issues on import
on Jun 29, 2016 at 3:16:58 am

Importing files that were recorded in the field onto a Convergent Design Odyssey recorder (1080p29.97 ProresHQ)

Video coming in fine, however audio is causing an error

"An unexpected error occurred while importing the Quicktime Audio Tracks....."

After import there is no audio on what was ingested.
Files work fine in Quicktime player, FCPX, Adobe... any other program I import the files into...

Never had an issue before with same workflow, however Convergent Design recently upgraded the firmware changing the recorded files from 2 channel to 8 channel...

Any thoughts?

Colin McQuillan
Vancouver, B.C.



Return to posts index

Ricky Barrow
Re: Convergent Design Odyssey generated files - audio issues on import
on Jun 29, 2016 at 10:32:27 am

You say importing, have you tried to link to see if the link works or plays? What version Avid? What does movie inspector in QT say about the audio?

Ricky


Return to posts index

Colin McQuillan
Re: Convergent Design Odyssey generated files - audio issues on import
on Jun 29, 2016 at 10:34:02 pm

Ver 8.3 I believe, on windows. It's at a major market broadcast station on a network storage system with Interplay - they are fairly slow to update software.
I shot the material and left the footage with the station's promo editor whom is having the import issues, so not in front of the machine myself. I've tested the files on my system without issue. (FCPX, Adobe, DaVinci, no Avid on my machine to test with unfortunately....)

Thanks for the suggestion to try linking instead of importing- will pass that along... though I believe they need to 'import' in order for the clips to show up on the network so the producers can screen the shots in their browsers at their desks...

The only difference between the footage I've shot for them up till this shoot, which has always imported perfectly fine, and this batch is that I've updated the firmware on the Odyssey recorder that I use in the field. The difference is that before the update the recorder would only capture 2 channels of audio. Now the files have 8 tracks of audio - even if there is only two active tracks coming from camera to the recorder.

Colin McQuillan
Vancouver, B.C.



Return to posts index


Colin McQuillan
Re: Convergent Design Odyssey generated files - audio issues on import
on Jun 30, 2016 at 12:36:33 am

Here is a clip from that shoot - If anyone could - bring it down and see if you have any issue importing the file... If yes or no, pls respond with Avid version and OS (Win or Mac).

Would like to know if it is an issue isolated to that particular facility, OS, Avid version, or import settings issue...

https://www.dropbox.com/s/a9rzhvfwc52bj3f/CLIP0000234.mov?dl=0

Colin McQuillan
Vancouver, B.C.



Return to posts index

Shane Ross
Re: Convergent Design Odyssey generated files - audio issues on import
on Jun 30, 2016 at 1:01:49 am

I LINK to the file (also called AMA LINK), choosing the Quicktime AMA instead of AUTODETECT, and it played fine. I then CONSOLIDATED it, thus making it ProRes HQ MXF...and I did choose the option to convert the audio to MXF audio. Consolidated fine. The better way really is to LINK to the file, then consolidate. Direct IMPORT is outdated.

Using Avid MC 8.5.3 on a Mac running 10.9.5.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Colin McQuillan
Re: Convergent Design Odyssey generated files - audio issues on import
on Jun 30, 2016 at 1:37:30 am

Thanks for looking - Will ask them to try AMA Link and Consolidate... See if that works!

Could be a Windows issue with the new files that are being generated from the Odyssey. I have seen a thread or two elsewhere of some folks having issues on Windows machines since Convergent Design recently updated the firmware of the recorders.

Would love to know if any windows users are able to work with the clip as well.

Colin McQuillan
Vancouver, B.C.



Return to posts index


Ricky Barrow
Re: Convergent Design Odyssey generated files - audio issues on import
on Jun 30, 2016 at 10:55:21 am

On Win 7, MC 8.5.3, QT Playet 7.7.8 - Linked and transcoded fine to DNxHD 220 MXF. It came in as audio 1-4 mono channels and 5 and 7 as stereo channels.


Tried to import keeping file resolution and failed (consistency check) - tried to import changing resolution to MXF and got audio error like you posted. The file is 32 bit audio, not sure if that could cause problems on "importing".

They need to link and Consolidate/Transcode. I would think it should import as well but I LINK to everything currently and prefer that workflow.

Ricky


Return to posts index

Colin McQuillan
Re: Convergent Design Odyssey generated files - audio issues on import
on Jun 30, 2016 at 5:09:24 pm
Last Edited By Colin McQuillan on Jun 30, 2016 at 5:46:27 pm

Thanks for checking guys!

I've heard of issues in a couple other programs now that the Odyssey records audio at 32bit (Audio was 16bit before latest update). Pluraleyes is also apparently having trouble with the files now that the Odyssey recorder captures audio at 32bit.

Colin McQuillan
Vancouver, B.C.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]