FORUMS: list search recent posts

Avid 8.5, bringing AE .mov export into avid won't play: Exception: DIDReader::XraiseUnexpectedStreamStatus async file system error

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sasha Flamm
Avid 8.5, bringing AE .mov export into avid won't play: Exception: DIDReader::XraiseUnexpectedStreamStatus async file system error
on Jun 6, 2016 at 5:49:32 pm

Hi,
I am getting this error: Exception: DIDReader::XraiseUnexpectedStreamStatus async file system error when I try to play my timeline. This began when I brought in titles made in AE. The titles show up fine, but the timeline freezes and the error comes up after a few seconds.
Anyone else experiencing this? I have rerendered all the titles...same error.
Thanks!


Return to posts index

Shane Ross
Re: Avid 8.5, bringing AE .mov export into avid won't play: Exception: DIDReader::XraiseUnexpectedStreamStatus async file system error
on Jun 6, 2016 at 7:34:51 pm

Codec of the files? Did you import with alpha? Or AMA link and transcode? How were they brought over and were they converted?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sasha Flamm
Re: Avid 8.5, bringing AE .mov export into avid won't play: Exception: DIDReader::XraiseUnexpectedStreamStatus async file system error
on Jun 6, 2016 at 7:38:38 pm

Hi Shane,
Thanks for responding! I imported an .mov from AE with alpha into Avid, and put a luma key on it. What would they have to be converted to?
The film is in DNxHD 115.
Does this help?


Return to posts index


Shane Ross
Re: Avid 8.5, bringing AE .mov export into avid won't play: Exception: DIDReader::XraiseUnexpectedStreamStatus async file system error
on Jun 6, 2016 at 10:12:31 pm

.MOV just means that it's a Quicktime file. That doesn't say what CODEC the footage is. What CODEC are you exporting it out of AE as? And you can import it so that the alpha is embedded, it's in the IMPORT options.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Eddie Torre
Re: Avid 8.5, bringing AE .mov export into avid won't play: Exception: DIDReader::XraiseUnexpectedStreamStatus async file system error
on Jun 7, 2016 at 1:06:50 am

Another approach involves process of elimination.

Duplicate your sequence twice.

For the 1st sequence, delete the 2nd half of the timeline. See if it plays without an issue.

For the 2nd sequence, delete the 1sr half of the timeline. See if it plays without an issue.

Continue this process until you find the problem area. If it happens for both sequences, you know you have a larger issue.



Return to posts index

Glenn Sakatch
Re: Avid 8.5, bringing AE .mov export into avid won't play: Exception: DIDReader::XraiseUnexpectedStreamStatus async file system error
on Jun 8, 2016 at 6:38:21 pm

you actually don't need to duplicate and delete part of you sequence for this type of troubleshooting.

If you mark an in and out on the range of the first half your sequence, and then do a play from in to out (6 on the keyboard?)
avid will only look at that section for its playback. It will work the same as deleting the back half of your timeline without acutally needing to do that.

I've used this half and half then half it again...then half it again... for years within Avid to narrow down the problem file or section.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]