FORUMS: list search recent posts

Quick Transitions Crashing

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chip Hess
Quick Transitions Crashing
on May 15, 2016 at 2:36:34 am

All of a sudden some transition effects I was using yesterday have stopped working, crashing the program. Fine yesterday, today completely nuts. Simple glows, even the pushes I have saved. I tried deleting them and copying over from another project, but same result.

I am guessing something oddball with this sequence, something has corrupted. I deleted the database files for the media, no effect.

I am on an iMac 10.9.5, MC 8.4.2
16 GB Ram

Ideas?

Also, some filters in Avid FX are disabled due to Open GL. NO expert on this, but I believe my NVIDIA GeForce GTX 780M 4096 MB graphics card supports this. How do I activate it to use these filters?


Return to posts index

Chip Hess
Re: Quick Transitions Crashing
on May 15, 2016 at 5:38:31 pm

Here is an update.
When I drag the transitions from my Quick Trans folder, they work fine.
If I use the keystroke shortcut - crash city.
Weird.

Still searching for info on why Open GL effects in Avid FX are disbled
on this machine!


Return to posts index

toni wash
Re: Quick Transitions Crashing
on May 17, 2016 at 2:53:18 pm

Did you already tried to replicate this behaviour with a new user and a new project?
Good luck


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]