FORUMS: list search recent posts

Entire interface and key features fail to work when switching from editing in multicam mode back to standard.

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy See
Entire interface and key features fail to work when switching from editing in multicam mode back to standard.
on May 13, 2016 at 3:35:16 am

I'm experiencing a bizarre problem when editing in multicam.

I don't do a lot of multicam editing so I could be doing things in not the best way, but after making my group clips, I laid them on a timeline with no gaps, chronologically. i intended to cut by duplicating that sequence and pairing it down until I had what I wanted, it works well for what we were shooting and what the intended purpose of the video is.

Initially, I was simply scrubbing through the timeline, and where I thought a cut would help, or where it could hide an edit, I pressed my 'next angle' button to cycle through angles to see what we had. It was working okay, but I realised when having a look at one of the source groups that I was sometimes missing important action that was completely unseen from one angle, and I wouldn't be able to instinctively guess what was happening and would likely be missing lots of good stuff.

I realised I needed to see all angles, but I still wanted to work from the assembly sequence, not from the source groups. So I mapped the quad split button to a keyboard combo and pressed it while focused on the timeline. It worked, it ganged the record monitor and source monitor, and showed me a quad split in the source monitor of whatever I was reviewing on the timeline. I edited very happily this way with some 'live switching' style editing and also going back and cutting too.

Then I turned off the ganged multicam editing mode by hitting the key-combo for the quad split again, hoping to use Avid exactly as I normally would and immediately ran in to major issues I still don't know how to fix.

When I return to normal mode, the Avid 'pointing finger' cursor replaced the regular cursor at all times, clicking on smart tools fails to change their icons from activated/deactivated, when I view group clips in the source monitor loaded from a bin, I can only view one angle and it's impossible to get a quad split. Sometimes clicking on some of the smart tools brings up an error message 'button cannot be changed'. When I go in to trim mode for anything, I no longer see the cursor icon change trim modes depending on screen location, but the behaviour itself remains.

I tried loading another user profile but the problem was the same, and was the same again when I switched back to my original one. So far the only way I know of to fix the problem is to quit avid altogether and then re-open, which is completely impractical for a Multicam project where I'll need to switch modes frequently.

Avid Media Composer 2015 8.4.0
Mac OS X 10.4 Yosemite
Mac Pro (Late 2013)
3Ghz 8-Core Intel Xeon E5
32GB ram


Return to posts index

Jimmy See
Re: Entire interface and key features fail to work when switching from editing in multicam mode back to standard.
on May 13, 2016 at 4:14:54 am

Nevermind, the issue has resolved itself. I think I may have simply left the command palette open, though it seems unlikely because the problem persisted even after quitting avid and reopening. Anyway, I moved the quad split button down to a spare timeline button rather than a key command and then made sure I closed the command palette and keyboard map and the tested it and it worked fine switching between both modes. Then I tried my original key command again and it also worked fine.

It's either suddenly fixed itself, or I was just such a ditz I didn't notice I'd left the command palette open, either way it's fixed now so GOOD!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]