FORUMS: list search recent posts

Can´t see video AMC8.4

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rodolfo Villafañe
Can´t see video AMC8.4
on May 10, 2016 at 9:55:49 pm

Hi I recently installed AMC8.4.4, I had AMC6 working fine before
and now I cant see videos, either in timeline or source.
instead of videos a solid color is shown, audio is running fine.
I tried different resolutions, color correction, titles and always shows a solid color in still and while playing.



Dell vostro
Intel Core i7-2600 CPU 3.40GHz
8GB RAM
AMD Radeon HD 6450

Any suggestion?
Thanks in advance!


Return to posts index

Michael Phillips
Re: Can´t see video AMC8.4
on May 11, 2016 at 2:51:18 pm

Are these Linked files or native DNxHD media?

I would first try new user settings, if that doesn't work, uninstall and reinstall the software.


Michael


Return to posts index

Rodolfo Villafañe
Re: Can´t see video AMC8.4
on Jul 13, 2016 at 11:06:00 pm

Michael thank you for your reply

These are linked and native DNxHD files, both have the same problem.

I've tried the following things: new user settings; installing last QT 7.7.9; updating video card driver; installing GPU Driver ; switching monitors; and re-installing AMC8.4.4
but still having the problem.

I noticed that when I change the Display Color Space in Composer window it flashes a frame of video.

Any idea?
Thanks in advance!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]