FORUMS: list search recent posts

Issue Relinking HPX footage

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Purcell
Issue Relinking HPX footage
on May 10, 2016 at 1:30:06 pm

Ok so I'm working on a documentary and we are going through the process of bringing the footage online.

We are disconnecting our projects from the hard drives so that footage will go offline. Then we are brining the footage back online by AMA linking to the back to the raw drives. This process works for each camera except for the Panasonic HPX. Even though I have AMA linked back to the original clips, when I right click and relink to the footage it will not relink.

I would really hate to have to go through and overcut each individual piece of HPX footage.

Does anyone happen to have a solution to this?


Return to posts index

Michael Phillips
Re: Issue Relinking HPX footage
on May 10, 2016 at 2:04:50 pm

Assuming the source file name is consistent, you can always try selecting all the HPX sources, then your sequence, and try "relink to selected"?

Michael


Return to posts index

Brian Purcell
Re: Issue Relinking HPX footage
on May 24, 2016 at 8:25:27 am

I tried that, but didn't yield any results. What we ended up doing was starting over and AMA linking to all the clips that were in the sequence in a separate AMA bin. Then we did on big relinking, and that brought most of the clips online, and the few that did not we just overcut.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]