FORUMS: list search recent posts

Avid Media Composer Exporting Issues

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aj Pavlovsky
Avid Media Composer Exporting Issues
on May 10, 2016 at 2:07:06 am

Hi all, I'm having a few issues with exporting that I wanted to see if I could get some help with. I don't know if you need this information, but I'll post it anyways just incase.

iMac (21.5-inch, Mid 2011)
Processor 2.5 GHz Intel Core i5
Memory12 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6750M 512 MB
OSX El Capitan 10.11
Media Composer Version 8.5.2.41475
Video- .mov files from Canon t3i
Audio- .wav files Zoom H1
So the couple of issues that I'm having is

1) When I try to export Video and Audio using Same as Source I get



2) When I export as a DNxHD file with video and audio I get.



So, for my first two problems, it appears that the audio is the issue because if I export the video and audio seperately, it works fine.


3) My third issue is that when I try to export with H.264 it gets about halfway and everything is fine, but then it stops and the time just keeps going up (I let it export for about 45 minutes, and when I came back it was still in the same spot.)

I'm still learning the more technical side of editing (new to Media Composer as well), and I've really only had experience exporting with H.264 in Premiere Pro so I'm just curious if anyone might be able to help me out here.

Thanks for taking the time to read!


Return to posts index


Shane Ross
Re: Avid Media Composer Exporting Issues
on May 10, 2016 at 6:55:22 am

[Aj Pavlovsky] "Video- .mov files from Canon t3i"

Imported how? Did you LINK and that's it? Avid doesn't work with H.264 very well at all. Avid wants Avid media, so after you LINK the footage, you need to transcode it to DNxHD. Avid CAN work with some footage via LINK only (Also called AMA)...but it won't export SAME AS SOURCE. H.264 is too troublesome. You need to do a video mixdown to something like DNxHD 145 or 175. Then export SAME AS SOURCE...it'll be DNxHD, and if you need it to be H.264, then you'll have to convert it to that afterwards.

How Avid and Adobe import and deal with media is pretty darn different.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Aj Pavlovsky
Re: Avid Media Composer Exporting Issues
on May 10, 2016 at 2:10:26 pm

Hi Shane, yeah, I originally had everything AMA linked, but didn't transcodes anything. So I opened a new project, linked everything and then transcoded to DNxHD 115, threw a few clips on the timeline, exported Same as Source and everything worked fine.

I'm curious, is there a way to switch the footage on the original timeline that is using the H.264 footage, with the new transcoded DNxHD 115, or do I need to recut everything?

Sorry for all the questions, still learning the technical aspect of editing. Thanks a bunch for your help!


Return to posts index



Michael Phillips
Re: Avid Media Composer Exporting Issues
on May 10, 2016 at 2:49:01 pm

You can select your sequence and transcode with handles to a DNxHD codec.


Michael


Return to posts index


Aj Pavlovsky
Re: Avid Media Composer Exporting Issues
on May 11, 2016 at 11:25:06 pm

Hey, thanks Shane and Michael for your responses. I was able to get everything working right and exporting properly.

Thanks guys!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]