FORUMS: list search recent posts

1080psF shot on P2; need to output on 1080i

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chuck Johnson
1080psF shot on P2; need to output on 1080i
on Apr 10, 2016 at 10:07:32 pm

Hey All,

Well, my DP shot interviews on our P2 2700 Varicam at 1080psF. Yes, I know it should be used only for tape output. But the fact is, it will not be mastered on tape. File-based delivery for a TV station. This all green-screen stuff so need to keep everything at high res for easy keying.

The hardware weapons we have at our disposal are:
BM Terranex 2D
SD Pix 240
Avid Symphony

Of course, we have After Effects on the software side of things, but would prefer to get these clips converted with hardware and then bring back into the Symphony.

Does any one have a suggested workflow for this issue?

Regards,

Chuck Johnson
Big Bad Wolf Creative Group
Fort Worth, Texas


Return to posts index

Shane Ross
Re: 1080psF shot on P2; need to output on 1080i
on Apr 11, 2016 at 6:04:58 pm

Just use them in a 1080i project. They should have pulldown properly added in the timeline.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Chuck Johnson
Re: 1080psF shot on P2; need to output on 1080i
on Apr 11, 2016 at 8:45:50 pm

Thanks Shane - that didn't appear to have any effect. Any other suggestions?



Return to posts index


Shane Ross
Re: 1080psF shot on P2; need to output on 1080i
on Apr 11, 2016 at 10:44:34 pm

So a 1080i 59.94 project, correct? and the frame rate of the clips are?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Chuck Johnson
Re: 1080psF shot on P2; need to output on 1080i
on Apr 11, 2016 at 10:47:59 pm

1080i 59.94 project; 23.98 frame rate on the clips.


Return to posts index

Chuck Johnson
Re: 1080psF shot on P2; need to output on 1080i
on Apr 11, 2016 at 10:53:29 pm

Shane - am uploading a short sample clip....stand by please...



Return to posts index


Chuck Johnson
Re: 1080psF shot on P2; need to output on 1080i
on Apr 11, 2016 at 11:09:02 pm

Shane,

Here's a link to a sample of the footage. this has been transcoded to Avid DNxHD but is identical to the P2 footage.

http://wdl29.streamhoster.com/goglplx/bbwcg/pix_001_004.zip

Chuck



Return to posts index

Shane Ross
Re: 1080psF shot on P2; need to output on 1080i
on Apr 12, 2016 at 12:01:54 am

Testing....

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Shane Ross
Re: 1080psF shot on P2; need to output on 1080i
on Apr 12, 2016 at 12:08:22 am

Wait...something's wrong with the source footage. It's 23.98...but it has duplicate frames. 1:53:02;13 and 1:53:02:14 are repeated. I can see this before I even put it into the sequence, just looking at the raw file. There should be no repeated frames.

So somehow the pulldown was removed incorrectly.

I know that early P2 cameras didn't shoot 23.98 natively at 1080...you could only get 23.98 in a 29.97 stream. Pulldown had to be removed upon ingest. FCP did this well...I don't know how you do this in Avid. That's the issue, it wasn't converted properly. At least from what I can tell.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Chuck Johnson
Re: 1080psF shot on P2; need to output on 1080i
on Apr 12, 2016 at 6:33:00 pm

Hi Shane,

I shot some footage of my editor with the camera at the setting we have been using. Here's a short metaclip of it in P2 format.

http://wdl29.streamhoster.com/goglplx/bbwcg/contents.zip

Will you be at NAB next week?

Chuck



Return to posts index

Shane Ross
Re: 1080psF shot on P2; need to output on 1080i
on Apr 12, 2016 at 6:52:18 pm

OK...wait wait wait. I was wrong about the first clip you sent. I was in the wrong project type. In a 23.98 project, and just opening it in the finder, I see all the frames, no repeats. And the new clip you sent, no repeats. AVCIntra...so a newer P2 camera that shoots 1080p 23.98 properly.

OK...got it.

Now, I'm at work and can't test this on the system I have here...but when i get home I'll check it out on my monitor. In the Avid, it's repeating a frame, not interlacing it properly. But I wonder if I can see this interlacing on my external.

And no, not going to NAB this year. Too busy.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

John Pale
Re: 1080psF shot on P2; need to output on 1080i
on Apr 12, 2016 at 10:54:04 pm

Not sure if this relates to what you are seeing, but it might....

Give this thread a read

http://community.avid.com/forums/t/138143.aspx


Return to posts index


Shane Ross
Re: 1080psF shot on P2; need to output on 1080i
on Apr 13, 2016 at 4:36:57 am

Put the clip in the 29.97 sequence. Open the motion effect editor...Promote the clip. Use these settings...and make sure you are full green on quality.



Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]