FORUMS: list search recent posts

Faders In Audio Not Displaying

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
andrew thompson
Faders In Audio Not Displaying
on Mar 24, 2016 at 5:50:38 pm

Having a weird issue with Audio Tool this morning. Our techs bumped us up to 8.5.1 last night. We worked on it a bit this morning and decided to roll back to 8.4.4 because some features have been relocated and or removed. So now we're back on 8.4.4 and the faders on the editors Audio Tool are not displaying. I've toggled between Display Faders in View Options and that didn't do anything. I've made new user settings and that didn't fix it. I also trashed site settings and that made no difference either. Has anyone experienced something like this before?


Return to posts index

John Pale
Re: Faders In Audio Not Displaying
on Mar 25, 2016 at 4:11:17 pm

On the left side of the mix tool near the top there is a new disclosure triangle to display the track selector sidebar.
Is it possible you have no tracks selected to display?

This function is new in MC 8.5 and replaces the track groups button in earlier versions. This was probably done because MC 8.5 supports up to 64 tracks of audio, making the track group method kind of cumbersome. Would be nice if you could save track group views so you can work with it as before, since many people don't use anywhere near 64 tracks of audio on a regular basis.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]