FORUMS: list search recent posts

Sony AS7 Mark II Footage Issues In AVID

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nikhil Nath
Sony AS7 Mark II Footage Issues In AVID
on Mar 15, 2016 at 5:37:09 am

Hi Intelligent Folks, [:

Please help me to figure out a way to work with Sony DSLR cameras. :(
People here are crazily shooting in random frame rates up to 119.88 fps.
The footage comes as .MP4 and .MTS.
Media composer can't Link to the footages. :(
How do you guys work with footages like this inside media composer?
Please suggest me a way.

Thank you.


Return to posts index

Shane Ross
Re: Sony AS7 Mark II Footage Issues In AVID
on Mar 15, 2016 at 4:59:47 pm

What version of Media Composer are you running? What format did they shoot on those cameras? XAVC-S? That one is notoriously un-compatible, but there is a paid AMA plugin you can get for it.

There's this one....

http://www.sonycreativesoftware.com/pdzk-ma2

That's the free one. But for XAVC-s...Dang, can't recall the name...AHH! Drastic:

http://www.drastic.tv/index.php?option=com_content&view=article&id=58:media...

From this thread:

http://community.avid.com/forums/t/129982.aspx

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Nikhil Nath
Re: Sony AS7 Mark II Footage Issues In AVID
on Mar 15, 2016 at 5:12:16 pm

Thank you Shane for replying.

I am currently using AVID 8.5.
Most of the footages are shot in XAVC-S.

Can you tell me how you work with 119.88 fps footages?

Usual method is to create a project with the same frame rate of the clip later importing the bin and adjusting the speed in timewrap right?

I can't figure out a way for these framerates.


Return to posts index


Shane Ross
Re: Sony AS7 Mark II Footage Issues In AVID
on Mar 15, 2016 at 5:30:09 pm

[Nikhil Nath] "Can you tell me how you work with 119.88 fps footages?"

I haven't had the pleasure yet.

[Nikhil Nath] "Can you tell me how you work with 119.88 fps footages?"

Hmmm....AMA link to it. And then...you should be able to keep the native frame rate when you transcode....8.5 allows for that. Don't know if it allows up to that high of a frame rate.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Shane Ross
Re: Sony AS7 Mark II Footage Issues In AVID
on Mar 15, 2016 at 5:31:11 pm

If Avid still won't deal with that frame rate, and you want to import it to slow it down, you might need to look to outside options, like After Effects.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Nikhil Nath
Re: Sony AS7 Mark II Footage Issues In AVID
on Mar 15, 2016 at 9:30:36 pm

I Can't AMA link to it. :( I mean I can but Media Composer shows it as wrong format. I have too much footage of days of shoots.
Is there any way I can transcode these footages and AMA link it or Import it inside Media Composer? . :(

I can't understand why Media Composer can't work with these sortta footages while premiere and fcpx can deal it so easily. :( This facility has windows machines with adobe creative cloud softwares.


Return to posts index


Shane Ross
Re: Sony AS7 Mark II Footage Issues In AVID
on Mar 15, 2016 at 10:10:12 pm

[Nikhil Nath] "Is there any way I can transcode these footages and AMA link it or Import it inside Media Composer? . :( "

You'll have to go third party...like After Effects or even Premiere Pro...convert it to slow motion to the desired cutting rate, and make it DNxHD...then AMA link and consolidate that.


[Nikhil Nath] "This facility has windows machines with adobe creative cloud softwares."

Then you have the tools at hand.


[Nikhil Nath] "I can't understand why Media Composer can't work with these sortta footages while premiere and fcpx can deal it so easily. "

Not all editing software is created equal. FCX and PPRo can import and work with that footage...but they can't have a smooth multiple editor workflow like Avid. Every software has strengths and weaknesses. You'll have to look for workarounds to get this footage into Avid utilizing the Creative Cloud software.

Camera makers like to make all sorts of formats and leave it up to the NLE's to catch up.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Nikhil Nath
Re: Sony AS7 Mark II Footage Issues In AVID
on Mar 16, 2016 at 4:26:57 am

I'll try that way. I hope AVID will fix up this issue or at least improve the frame rate support.
Thank you so much for your help Shane. (:


Return to posts index

Robert Ober
Re: Sony AS7 Mark II Footage Issues In AVID
on Mar 20, 2016 at 12:35:44 am

[Nikhil Nath] "Is there any way I can transcode these footages and AMA link it or Import it inside Media Composer?"

Have you tried Resolve?

PM me and I will try it if you want to share a clip somewhere.

Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelancer
http://www.infohou.com
Houston, TX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]