FORUMS: list search recent posts

AMA Transcode looks interlaced!

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brent Hurlock
AMA Transcode looks interlaced!
on Mar 6, 2016 at 12:15:08 am

Something recently changed on my Avid system that I cannot track down. Just recently, within the last month or so I noticed that footage I import via AMA and then transcode to Avid DNxHD or ProRez MFX looked interlaced. Look at the sample below..
Footage in the preview bin to 1080I AMA media. After transcode to 720P it looks interlaced! When I export the clip the interlacing remains. Look along the edge of the white screen, pretty much every vertical line.




What dumb setting or switch did I toggle to do this??

Please help!

Avid Symphony 8.3.1
Mac OS 10.9.5
On a MacBook Pro 2.8 gig i7. 16 gig ram

Brent Hurlock


Return to posts index

Shane Ross
Re: AMA Transcode looks interlaced!
on Mar 6, 2016 at 12:36:26 am

What are the project settings?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Brent Hurlock
Re: AMA Transcode looks interlaced!
on Mar 6, 2016 at 12:38:50 am

Project settings are 720p/29.97
Source footage is P2, shot 1080I 60

Brent Hurlock
President, EditVision


Return to posts index


Michael Phillips
Re: AMA Transcode looks interlaced!
on Mar 6, 2016 at 2:34:45 am

The mix and match may just be doing a blended frame which would end up looking like that. You should be able to change motion effect type to something that does not do that.

Michael


Return to posts index

Shane Ross
Re: AMA Transcode looks interlaced!
on Mar 6, 2016 at 10:07:31 am

Well, you shot interlaced....that's why it looks interlaced. Import into a 1080i project, bring it into a 720p project...and then yeah, you'll have to adjust field order in the speed effect.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]