FORUMS: list search recent posts

Avid error re. colour correction plug in?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Raluca Petre
Avid error re. colour correction plug in?
on Jan 19, 2016 at 12:40:18 pm

Hi guys,

I'm assisting on the recut of a feature and this error comes up (see screenshot) almost everytime we try to make some changes to the original footage. I have the feeling it has to do with a LUT or some colour correction plug in, I've deleted the provisional colour correction effect that was added to the original sublcips on the timeline. Still doesn't solve the issue.

Would appreciate any swift help with this!

Thank you so much.


Return to posts index

Raluca Petre
Re: Avid error re. colour correction plug in?
on Jan 19, 2016 at 12:43:09 pm

Oh sorry, hadn't embedded the screenshot.

Here it is. Thanks again for any help anyone on here can offer, the editor is getting really annoyed by this box coming up every 2 secs.



Return to posts index

Michael Phillips
Re: Avid error re. colour correction plug in?
on Jan 19, 2016 at 12:56:17 pm

If you bring up the COlor Transform column in your bin and look at the source clips, do you see any values listed? Bring up a master clip and go to source settings and see if one is applied and active. If so, then you can try removing it or not enabling it, refresh sequence and try your trim again.


Michael


Return to posts index


Michael Phillips
Re: Avid error re. colour correction plug in?
on Jan 19, 2016 at 1:32:02 pm

The other questions is of LUTs were applied, did they come along with the project if the project was moved? Check the LUT folder in the project folder.

Michael


Return to posts index

Leah Tuscano
Re: Avid error re. colour correction plug in?
on Apr 12, 2016 at 3:25:35 am

Hi, were you ever able to solve this issue? I am getting the exact same error message when opening a sequence. I am on Avid 8.1 and this sequence originally came from and 8.5 system. It's the first time opening the sequence and it immediately gets this error and crashes right away. When trying to view the Color Transformation column I get the same error.


Return to posts index

Raluca Petre
Re: Avid error re. colour correction plug in?
on Apr 12, 2016 at 9:57:22 am

Hey - I was only able to solve it by updating Avid, unfortunately.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]