FORUMS: list search recent posts

Re linking issue

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sem Fanta
Re linking issue
on Jan 7, 2016 at 2:02:49 pm

Hey, guys what are these errors? ( AN ACCESS VIOLATION OCCURRED, Exception: Structured Exception )
I linked the rushes to the editing suite from my hard drive and now that I am trying to work on my computer from my hard rive it gives me these errors.


Return to posts index

Michael Phillips
Re: Re linking issue
on Jan 7, 2016 at 10:04:16 pm

More info would be helpfu:

1. Operating system?
2. Amount of RAM?
2. Version of Media Composer?
3. Type of drive, internal, external, speed, connection type, etc.?
4. What file type are you linked to?

First guess is there is something up with the drive - if on OS X, rights permissions perhaps?

If you move one of the files to another drive, do you get the same error message?


Michael


Return to posts index

Shane Ross
Re: Re linking issue
on Jan 7, 2016 at 11:21:33 pm

And note...Avid likes it best if you TRANSCODE the media to Avid media. Trying to edit only AMA linked files will cause the system to slow down...depending on the codec of the material.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Michael Phillips
Re: Re linking issue
on Jan 8, 2016 at 1:38:55 am

I agree with the transcode process as well, but your error might be preventing any decode of the source files so that even a transcode might not be possible.


Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]