FORUMS: list search recent posts

Another Segmentation Thread :P

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Santiago
Another Segmentation Thread :P
on Dec 3, 2015 at 3:52:06 pm

Posted this on Avid Forum:

This error is ridiculous. We cant do anything without crashing Avid MC 8.4.x.
We went as high as 8.4.2 and no go. Files copied to a different drive and rebuilt db and still issues.
The closest I got to moving forward was opening the file with the drives OFFLINE.
This at least let me select clips and delete without crashing but that was short lived.
I shut Avid down and opened up again today and now even with drives OFFLINE I cant move in that problem sequence.
My next move is to export an AAF and bring into Resolve then bring back as a different format somehow.
We just need to get the video file edits intact.
I think most of the issues were from static graphics imported and effects applied in sequence.
I cant even select the graphics track and delete without crashing.

If anyone has any tips and tricks please chime in.

Thanks!


Return to posts index

Ricky Barrow
Re: Another Segmentation Thread :P
on Dec 3, 2015 at 5:39:25 pm

System specs? Project specs? Have you tried moving through the sequence with the video track monitor turned off in the timeline. Maybe as you say it has something to do with imports and/or effects. Could be corrupt media, corrupt sequence. I'll be glad to look at sequence - with project specs you could email me the bin that contains the sequence.

Ricky


Return to posts index

Eric Santiago
Re: Another Segmentation Thread :P
on Dec 7, 2015 at 2:35:03 pm

Ive given up on specs years ago with this error.
This time around it was audio plug-ins from Sonnox that caused the mess.
As usual were behind on the project so really no time to tinker with specifics.
Thanks for your input Ricky :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]