FORUMS: list search recent posts

Avid DNxIO

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Santiago
Avid DNxIO
on Nov 12, 2015 at 12:43:00 pm

Just received it Tuesday but haven't had time to bench test.
Anyone have any tips on this unit before I fire it up?
Im using it in a new Mac Pro environment replacing an Nitris and UltaStudio 4K.


Return to posts index

Michael Phillips
Re: Avid DNxIO
on Nov 12, 2015 at 2:21:25 pm

Looking forward to hearing your thoughts. I suspect your experience will be closer to the Ultrastudio 4K than Nitris.


Michael


Return to posts index

Shane Ross
Re: Avid DNxIO
on Nov 12, 2015 at 6:09:05 pm

One thing to note, this won't master to 720p. No biggie if you don't do it. I just know many companies that deliver to ABC and FOX, and they are 720p based.

I have the Ultrastudio 4K Extreme...and I do wonder how that compares to the DNxIO...in terms of smoothness of playback. Becuase I know the DNxIO has enhanced capture and playback of DNx codecs.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Michael Phillips
Re: Avid DNxIO
on Nov 12, 2015 at 6:21:32 pm

I think there is a misconception around "acceleration" with the DNxIO box. The hardware assist is for capture only from a signal based input up to 4K, not for playback .


Michael


Return to posts index

Nicolas Vidal
Re: Avid DNxIO
on Nov 12, 2015 at 9:31:34 pm

Hi,
I'm also curious about the playback performance of the DNXIO, hardware playback acceleration as with the Nitris DX would be great if implemented one day thru software update but first things first... Do we a least get better playback than with other Blacmagic boxes! Each setup with Media composer 8.x and a Blackmagic box attached that I've worked on had the exact same annoying playback issues or limitations.

-When stopping playback in source/record mode or during a dynamic trim, there's a one frame jump ahead that occurs. Playback stops accurately and a fraction of a second later jumps one frame ahead.

-When engaging reverse playback (J) in any mode the first few frames are very choppy, playback gets stable only after a second or so.

-In mouse shuttle mode when changing the playback rate to listen faster to interviews things becomes really unstable.

None of this happens on DX or Aja hardware so it's definitely the implementation of BMD drivers and Open IO.

Thanks for sharing your experience,
Nico


Return to posts index

Michael Phillips
Re: Avid DNxIO
on Nov 13, 2015 at 1:34:19 am

The device still uses Avid's Open I/O and Blackmagic drivers, so I don't expect much different behavior than other Blackmagic I/) devices. Any improvements to DNxIO will be available to other third party devices as well as per the DNxIO FAQ.

Michael


Return to posts index


Nicolas Vidal
Re: Avid DNxIO
on Nov 13, 2015 at 5:05:37 am
Last Edited By Nicolas Vidal on Nov 13, 2015 at 5:08:08 am

That's where I'm getting at. Since Avid and BMD are partnering on this can we expect improvements on all BMD hardware line? I have access to ultrastudio and deckling cards but since desktop video 10.5 that brings support to the DNXIO is useless with MC coupled with other BMD boxes I just can't figure it out on my end, that's why I'm asking for feedback.

Having frame accurate and reliable playback should not be too much to ask for an editor. Ultimately editing is about hitting the right frame to make a cut! I set all my outpoints dynamicly and got used to correct the one frame jump ahead manually when I'm on BMD hardware but the reverse playback stuttering is distracting and makes me miss my intended trim points to often.. Mouse shuttle is a huge time saver when listening to interviews and is basically unusable on BMD boxes, that all makes for an unpleasant experience at best and needs to be addressed... I can't imagine Avid having their official IO exhibiting such behavior when its strength has always been no dropped frames and smooth playback with perfect audio sync, as long as you transcode of course.


Return to posts index

Eric Santiago
Re: Avid DNxIO
on Nov 13, 2015 at 2:42:20 pm

This box dropped at the wrong time for me.
Basically putting out fires and starting new ones in other aspects of my job.
So far all I can tell you folks is that I got to playback a UHD project from Avid MC 8.4 in 10bit mode using an LG 31" as display.
The setup at the moment on my bench test follows:

MacPro D500/16GB/512GB
GTECH GRAID TB 12TB
Apple 27"
LG 31MU97
Avid 8.4
BM Desktop 10.5.x


Return to posts index

Shane Ross
Re: Avid DNxIO
on Nov 13, 2015 at 5:22:28 pm

Just did a quick test of my UltraStudio Extreme 4K last night. Playback was pretty good, as snappy as the IoXT. 720p is listed in the options for output. I do need to actually spend a full few days or week working with it before I can say "It's great!" but at this time I'm busy at a company working on a History Channel show. I might find time after the first of the year. Not soon enough, sorry.

I DO know that it doesn't work with FCP 7. No big shocker there.

Shane

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


John Pale
Re: Avid DNxIO
on Nov 13, 2015 at 6:59:34 pm

When you get a chance to test, I would love to hear about trimming performance (especially in trim mode). That's always been the real issue with BMD products and Avid. I ended up switching back to AJA because of the constant bugginess of the drivers in this regard.


Return to posts index

Nicolas Vidal
Re: Avid DNxIO
on Nov 17, 2015 at 7:15:36 pm

Hi,
Mechanical trim (by hitting 1 frame or 10 frames increments) lag have been much improved for some time now, it still lags a bit compare to software only but that's the case with any IO, even mojo DX and nitris DX. Same goes with the performance in color correction mode. Those were the two main issues, now we're just left with the 3 I mentioned: 1 frame jump ahead, reverse playback and mouse shuttle. If Avid and BMD get their act together and solve those we will have a solid IO solution line at affordable price...


Return to posts index

Michael Phillips
Re: Avid DNxIO
on Nov 18, 2015 at 8:17:46 pm

Anybody else finding this to be the case?

http://community.avid.com/forums/t/136627.aspx

To me, this has always been a machine room I/O solution and less a standalone, single system I/O solution. But that could just be me.


Michael


Return to posts index


Shane Ross
Re: Avid DNxIO
on Nov 18, 2015 at 8:20:25 pm

Hmmm...the Ultrastudio 4K Extreme is very quiet....thus far. Quieter than the AJA IoXT thus far. But I haven't been able to spend a full day on it as of yet.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Robert Ober
Re: Avid DNxIO
on Nov 26, 2015 at 1:03:53 am

[Michael Phillips] " Anybody else finding this to be the case?

http://community.avid.com/forums/t/136627.aspx

To me, this has always been a machine room I/O solution and less a standalone, single system I/O solution. But that could just be me."


As you folks may know by now, the gentleman in that thread had a defective unit.

I still disagree with Guru Phillips, many editors have desks with rack mounts built in or close by. My DNxIO is very quiet considering the fans appear to be always on.

You folks take care,
Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelancer
http://www.infohou.com
Houston, TX


Return to posts index

Michael Phillips
Re: Avid DNxIO
on Nov 26, 2015 at 1:11:38 am

Thanks for checking back in. And I agree that this is a machine room class IO device, but it's the only Avid IO device so it needs to fit into different scenarios. Keep us up to date on your experiences!


Michael


Return to posts index


Eric Santiago
Re: Avid DNxIO
on Dec 10, 2015 at 7:43:25 pm

Finally installed the unit in our studio.
Way too busy past few weeks and now we find latency issues with the HDMI to our Sony 4K display.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]