FORUMS: list search recent posts

Relink R3D woes...

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Santiago
Relink R3D woes...
on Oct 20, 2015 at 2:40:04 pm

We've had this issues for a long time now and figured it would have been updated by now.

Edit an R3D in REDCINE-X; Save RMD; In Avid Link to Media R3D; see the results.

Now close Avid and edit the same R3D clip and save RMD again.

The results do not update.

I know Ive been told that this should not be the workflow but I dont get why it wont update when both Premiere and FCPX updates on the fly.

Even Relink doesnt mend the issues :P


Return to posts index

Michael Phillips
Re: Relink R3D woes...
on Oct 20, 2015 at 4:02:47 pm

I agree that R3D support in MC is lagging despite these issues being brought up with them on several occasions.

That being said, on your AMA linked files, go to source settings, the RED parameters and select custom then reselect RMD. It should reflect changes in the image although there is a bug that does not reflect the changes properly in the GUI... grrrrr



Michael


Return to posts index

Eric Santiago
Re: Relink R3D woes...
on Oct 20, 2015 at 7:21:53 pm

Thanks Michael another great tip.

This will do since its usually one or two clips from a huge set.

Now of course a mass update would be best :)


Return to posts index


Michael Phillips
Re: Relink R3D woes...
on Oct 20, 2015 at 7:29:01 pm

You can select all the R3D files and do the same thing - make sure to click "apply all" at the bottom.


Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]