FORUMS: list search recent posts

AMA Exception Error and Sync / Transcode Process

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Parker
AMA Exception Error and Sync / Transcode Process
on Oct 14, 2015 at 5:42:27 pm

Hello,
I'm a long time AVID editor returning to work on MC8.4. My assistant has been putting a large feature documentary together, and we were hoping to work exclusively with AMA linking (shooting Sony XAVC 4K and double-system sound). We have run into an error message "Exception: failed to get the sample position from the AMA Plug-in" on a 25 minute long sequence. I wonder if this is what we would then expect for the rest of the show if we were not to transcode.

As far as transcoding goes, can anybody refresh my memory on the process of syncing and transcoding? Should we be syncing the AMA linked footage first and then transcoding? Or do we just synch the transcoded footage, edit the project and then export that audio for mix, while relinking the transcoded footage to the original (XAVC 4k) files for grading and finishing?

Thanks I appreciate any input.


Return to posts index

Shane Ross
Re: AMA Exception Error and Sync / Transcode Process
on Oct 14, 2015 at 5:58:38 pm

[Scott Parker] "we were hoping to work exclusively with AMA linking (shooting Sony XAVC 4K and double-system sound)."

Sorry, Avid doesn't support XAVC at this time. Can't even AMA link to it. You'll need to use Resolve or EditReady to convert it to an editable format. If you are working offline/online, then that means that that newly converted footage will be the master, and you'll need to transcode that to offline, or you'll need to online in Resolve (if you use Resolve to transcode)

You transcode, and then link to your audio, making Group clips. Then send the AAF to audio as you relink to the high res footage and do your online, and marry the mix to the online later.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Scott Parker
Re: AMA Exception Error and Sync / Transcode Process
on Oct 14, 2015 at 6:14:33 pm

Hi Shane thanks for this,

In AVID MC 8.04 they added functionality for AMA Link to XAVC-I files via AMA. We've been using it but, as with much of the "native workflow" bandied about, I've expected to run into some problems. We're in early stages and have a plan to transcode everything for ease of use.

Thanks for your input on the syncing and transcode issue I asked about. Very valuable.

Scott


Return to posts index


Shane Ross
Re: AMA Exception Error and Sync / Transcode Process
on Oct 14, 2015 at 6:41:23 pm

Ah, I never tested that. Didn't notice they added support for that.

Yeah, cutting native AMA is never recommended with Avid...especially native 4K files. Avid doesn't have resources to throw at the issue of smooth playback like Adobe does...doesn't leverage GPU like Adobe, not gobble up RAM.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]