FORUMS: list search recent posts

Stereoscopic project - S3D choices not showing up in Columns menu

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Schultz
Stereoscopic project - S3D choices not showing up in Columns menu
on Oct 3, 2015 at 10:07:50 pm

I'm sure I have some setting set wrong or not set, but when I go to set up a bin for stereo clips in Columns there is not an option available to select

S3D Channel
S3D Group Name

These are not available/showing on the Columns popup list and as far as I know I do have the project set up as a Stereoscopic project in settings/format/stereoscopic/leading eye

Am I missing a switch somewhere to get these enabled?

I am on Windows 10 / Avid 8 Media Composer

I am a total Avid noob having had to switch from Edius Stereo NLE for this 3d project.

Bruce Schultz
http://www.hollywooddit.com


Return to posts index

Michael Phillips
Re: Stereoscopic project - S3D choices not showing up in Columns menu
on Oct 4, 2015 at 3:46:17 am

I'll check on my system tomorrow. Have you tried new settings? Maybe just typing those column names as they they were a new column to see if they appear?


Michael


Return to posts index

Bruce Schultz
Re: Stereoscopic project - S3D choices not showing up in Columns menu
on Oct 4, 2015 at 4:52:03 pm

Yes, I tried naming custom columns and they do appear, however they are do not then have the same presets associated with them that S3D columns have like Left Eye, Right Eye, etc.

I'm thinking perhaps Avid has given up on stereographic with it's latest versions and I will have to revert to an earlier Avid version like 6.5 to get these features working.

I hope that's not the case and that I've just missed a settings switch.

Bruce Schultz
http://www.hollywooddit.com


Return to posts index


raj singh
Re: Stereoscopic project - S3D choices not showing up in Columns menu
on Oct 4, 2015 at 5:18:00 pm

im running 8.4 on mac and when i go to columns I can see all the S3D columns and add them to my bin, all works are normal if I create as S3D group. I am in 1080p25 and my media is imported not linked


Return to posts index

Bruce Schultz
Re: Stereoscopic project - S3D choices not showing up in Columns menu
on Oct 4, 2015 at 5:23:13 pm

Hmm, my media (since there is a great deal of it) is linked through AMA. I'll try and do a few transcodes to MXF and see if the columns show up then.

I found that when using Resolve 12 to transcode MTS L/R footage, Avid 8 would not recognize either of the MXF formats but did recognize through AMA the Quicktime DNx transcodes. So I used the QT/MOV flavor and I'm leery of having to do MXF transcodes of all of that footage - several TB's worth.

Like I mentioned in original post, I'm a totally noob with Avid so I'm sure I just making Noob mistakes here.

Bruce Schultz
http://www.hollywooddit.com


Return to posts index

Xavier Mutin
Re: Stereoscopic project - S3D choices not showing up in Columns menu
on Oct 17, 2015 at 6:50:28 pm

Hi Bruce,

I have exactly the same problem, even with transcoded footage... Did you manage to find a solution eventually ?
i'm on MC8.0

Best,
Xavier


Return to posts index


Bruce Schultz
Re: Stereoscopic project - S3D choices not showing up in Columns menu
on Oct 17, 2015 at 8:00:18 pm

The solution was simple - downgraded to MC 6.5 and all the channel selections were there.

Didn't get enough feedback from any forum inquiries to fix the problem on MC 8.0 Windows.

Bruce Schultz
http://www.hollywooddit.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]