FORUMS: list search recent posts

Relink issues

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Bean
Relink issues
on Sep 9, 2015 at 10:40:45 pm

hi, I'm relatively new to avid and have been having problems relinking some files. I converted some .mov files into .mxf using DaVinci and then imported the file list into a bin using an .ale. I copied the .mxf files into the Avid MediaFiles directory on my internal hard drive and when i tried to relink the files in the avid bin, nothing happened. In previous projects i was using the avid mediafiles folder on an external hard drive, but that is no longer an option. could that be the issue? Please help!


Return to posts index

Glenn Sakatch
Re: Relink issues
on Sep 11, 2015 at 2:14:44 pm

go to your avid mediafiles folder and drag the mdb file to a bin in avid. Your media will appear.

If your folder doesn't have an mdb file, make sure it only has numbers in the folder name. This will cause avid to rebuild the database.

Glenn


Return to posts index

Michael Phillips
Re: Relink issues
on Sep 11, 2015 at 3:10:19 pm

I never recommend using an ALE file to relink to media. While it may work, it is not consistent. Issue especially arise with the relationship between V and A tracks of the same file as the ALE does not define those relationships well (compared to an AAF for example).

As mentioned, try importing the msmMMOB.mdb from the numbered folder(s) in the Avid MediaFiles/MXF folder structure.


Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]