FORUMS: list search recent posts

Composer screen unwanted zooming in

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bárbara Nunes
Composer screen unwanted zooming in
on Aug 13, 2015 at 2:33:10 pm

Hi All.

I am having an annoying issue with my composer screens. when my Avid is idle, the clip zooms in like 50%, but when I play the clip, it is normal. Obviously this isn't affecting my edits, but it is very annoying when I am trying to look through clips.

I couldn't find any post about this issue.
Does anyone know how to fix it?
Thank you!


Return to posts index

Stacy Lincoln
Re: Composer screen unwanted zooming in
on Aug 13, 2015 at 4:45:40 pm

I've never had this issue in all my years. Are you in AVID FX? It could be zoomed in there. On a regular timeline, that is a strange issue indeed.


Return to posts index

Bárbara Nunes
Re: Composer screen unwanted zooming in
on Aug 13, 2015 at 5:57:58 pm

IM using Avid 8.4
Its not a question of zooming in and out. It nly happens when Avid is Idle.
Its VERY annoying.


Return to posts index


Michael Phillips
Re: Composer screen unwanted zooming in
on Aug 13, 2015 at 6:02:56 pm

This has come up with another user on the Avid Editors of Facebook, but have yet to see a response. I know that the issues has been taken back to Avid support and engineering. If I see something pop up on the topic, I will post back here.


Michael


Return to posts index

Bárbara Nunes
Re: Composer screen unwanted zooming in
on Aug 13, 2015 at 6:11:19 pm

Thank you.
I appreciate it!


Return to posts index

William Busby
Re: Composer screen unwanted zooming in
on Aug 14, 2015 at 3:05:54 am

by "idle" do you mean just when it's not playing? If so, when paused try hitting CTRL/COMMAND + K or L to get it back to normal


Return to posts index


Juris Eksts
Re: Composer screen unwanted zooming in
on Aug 14, 2015 at 12:59:35 pm

Yes, if you've accidentally hit Cmd L when the player window is active, then it would have that effect. As William says, hit Cmd K to zoom out.


Return to posts index

Chris Holmes
Re: Composer screen unwanted zooming in
on Aug 14, 2015 at 9:51:11 pm

I've been having the same issue after switching from 2010 Power Macs to 27" iMac 5K.

The problem seems to be that I moved the main monitor menu bar in System Pref /Display to the 24" second monitor.

When I moved the menu bar back to the iMac screen the zooming problem disappeared. You'll have to quit Media Composer to get this change to register.


Return to posts index

Bárbara Nunes
Re: Composer screen unwanted zooming in
on Aug 18, 2015 at 9:07:05 pm

Hi Chris.
Thanks for the input. I tried that and it dint solve anything.
I am working from an iMac as well. What seems to solve the problem is moving my composer window to my secondary screen... But I still want to make it work on both screens.

:(


Return to posts index


Chris Holmes
Re: Composer screen unwanted zooming in
on Aug 18, 2015 at 9:39:06 pm

It worked for me, but then the next day it was back.

Then I thought it might be my user settings that I brought over from the Mac Pro. So I switched to a new user setting and it seemed to go away. Then I switched back to my old settings and it was still gone. Go figure.

But this morning the problem had returned again!!

This time I managed to get it to go away by making sure that the source / recored composer window didn't touch anything else on the desktop. Including the menu bar. It's been fine since I did that.

It reminded me of an old quirk in the early versions of Media Composer Express. Where if anything was touching the composer window it wouldn't playback video in it.

If all else fails it does work in the second monitor. But I'll see what happens when a new 27" 2K monitor replaces the old 24" second display.

Fingers crossed it doesn't return!



Return to posts index

Chris Holmes
Re: Composer screen unwanted zooming in
on Aug 20, 2015 at 12:02:30 am

Problem returned again this morning. I think it might be the settings that I've brought forward.

But I seem to have a way to make it go away.

I move the composer window to my second monitor, and switch user settings to a new setting. Then move the composer window back to the iMac screen. Mark an IN. See if it's gone. It has been. Then switch my settings back to my usual settings and it's gone.

Hope this hocus-pocus works.



Return to posts index

Dwight Buhler
Re: Composer screen unwanted zooming in
on Nov 5, 2015 at 7:47:36 pm

I am having the exact same problem. Can make it go away by changing Workspaces but it comes back. Very annoying. Hope someone comes up with a fix! (BTW, I am on a new iMac as well)


Return to posts index


Mihai Oprescu
Re: Composer screen unwanted zooming in
on Nov 19, 2015 at 12:45:16 am

Very annoying indeed. There should have been a patch for this bug by now.


Return to posts index

Phil Lowe
Re: Composer screen unwanted zooming in
on Nov 22, 2015 at 7:07:39 am
Last Edited By Phil Lowe on Nov 22, 2015 at 7:09:15 am

Did you zoom in while in the effect editor and then exit the editor? If you zoomed in while in the effect editor and then exited the editor, you will get a normal zoom when playing back but will be zoomed in when stopped. Go back into the effect editor and zoom to normal, then exit the editor and you should be good to go.


Return to posts index

Evan Smith
Re: Composer screen unwanted zooming in
on Apr 14, 2016 at 7:00:02 pm

Has this problem still not been solved for anyone? I am running Media Composer 8.4 on an iMac with OS 10.10.5

I use a second monitor (Dell) and when I move the composer window over to the second monitor, the problem goes away. Changing resolution size on the iMac doesn't appear to help anything. This is the strangest problem I've ever seen on an NLE. So unless I want my windows to live on the second monitor (not as good of a display), I'm stuck with the image zooming in to the bottom left hand corner of the frame.

Interestingly, this only happens when parked at either the head or tail of a clip. Anyone else experiencing that little gem?


Return to posts index


Jessica Mutascio
Re: Composer screen unwanted zooming in
on May 4, 2016 at 12:23:14 am

I am having the exact same problem. I managed to get it to go away once, but forget what I did and now it's back. Anyone have a solution yet? Driving me nuts, I can't read my marker descriptions on the source monitor.


Return to posts index

Evan Smith
Re: Composer screen unwanted zooming in
on May 9, 2016 at 6:30:55 pm

Whoa. After struggling with this for weeks, I was attempting to fix a separate issue and trashed my .pmr and .mdb files. It didn't solve the problem I was having but seems to have solved the idle zooming in glitch. Give it a try. No idea how long this will even work but it's nice to be able to work properly again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]