FORUMS: list search recent posts

Change Video Settings of Footage

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
Change Video Settings of Footage
on Jul 26, 2015 at 8:37:43 am

Hi,

AVID is not my native NLE, so forgive me in advance, if that Q is rather newbie:
I did AMA Link to .MTS footage which was shot in 1080p 25fps.
But in AVID Bin it's shown as 1080/50i.
In FCPX & 7, I can tell the program how to read a certain footage if it was recognised wrong.
How can I do this in AVID?

thanx a lot.


Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Shane Ross
Re: Change Video Settings of Footage
on Jul 27, 2015 at 2:07:34 am

What project settings are you using? Typically you create a project with settings to match the footage. AMA link and transcode in that project.

BUT...even if you AMA link to footage in a project with differing settings, Avid will report the clip settings. So if you linked to the footage and it reports 1080i50...then it's mostly likely shot 1080i50. That might be the FORMAT of the footage...but it still is 25p, in a manner of speaking. Both fields might be the same thing.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Michael Phillips
Re: Change Video Settings of Footage
on Jul 27, 2015 at 2:56:06 am

I've seen this happen with MTS format before. All I know it was reported to Avid during beta. Don't know what the status might be at this time.

Michael


Return to posts index


Sascha Engel
Re: Change Video Settings of Footage
on Jul 29, 2015 at 8:40:10 am

Hi Shane,

No, it was most certainly shot in 25p/1080
But when putting it on the Timeline it automatically ads a speed effect to promote to de-interlace.
When I erase that effect it still plays normal, not showing field issues, since there aren't any.
My project is set up as 1080p/25fps.

Basically AVID really does interpret that footage wrong, and I just wonder, if there's a way like in FCP to tell the NLE the right setting.


Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Michael Phillips
Re: Change Video Settings of Footage
on Jul 29, 2015 at 10:31:47 am

Source setting can change associated color space, aspect ratio, and frame rate, but does not allow for changing whether the clip should be treated as progressive or interlace, or override that in any way. It would be a nice add to the functionality.


Michael


Return to posts index

Bill Ravens
Re: Change Video Settings of Footage
on Jul 29, 2015 at 10:52:53 am

As Shane said, is it possible your footage is PSF (progressive segmented)? Some cams will shoot PSF, which is 25fps progressive embedded in 50i. If this is the case, you can force it to be 25p, as you did.



Return to posts index


Sascha Engel
Re: Change Video Settings of Footage
on Jul 29, 2015 at 11:07:43 am

Got it! Clear thanx.
I just hoped, there was a faster way than erasing the Speed Promotion option on each single clip on TL.
Something like select all clips in the BIN and right click and define as 25p kind of thing.

Thanx.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Michael Phillips
Re: Change Video Settings of Footage
on Jul 29, 2015 at 2:18:24 pm

What does MediaInfo show on the file as far as metadata? And in the case of being tagged as PsF (more a transfer protocol over signal based systems), Avid should interpret that as Progressive. If it is not, then perhaps the AMA plug-in being used is not properly reporting it. Which AMA are you using?


Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]