FORUMS: list search recent posts

Problem moving and extending footage in sequence - unpredictable movements!

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hollie Cooper
Problem moving and extending footage in sequence - unpredictable movements!
on Jul 22, 2015 at 3:31:50 pm

I've been using Avid for a few months now and i'm currently working on a project shot on a Canon 5D in 720p at 50fps (wanted to do a lot of slowmo work)

The first problem I encountered was frames dropping in certain areas (no effects had been applied) I have just upgraded to the max system spec Apple offer for an iMac 5k - so was surprised when it wasn't handling basic 720p footage very well and needed to be rendered - is this usual?

My major problem which I am currently experiencing is when I am using the overweight trim tool (as usual) to move or extend a clip, I have hardly any control over where the clip is placed. If extending the clip by dragging the ends out, the clip sometimes does the reverse and decreases, thus making me pull it out even further. (its almost like an unpredictable spring)

Ive never encountered this and the same problem happens when I'm trying to move the clip forward and back. If i try to pull the clip forward in the timeline it jumps back a few steps, then jumps forward too many.

Anyone got any ideas whats going on? I thought I may have pressed something but it happens on my macbook pro also...but only with one project...

Any suggestions are much appreciated!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]