FORUMS: list search recent posts

Audio Echo - in the exported QT

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bárbara Nunes
Audio Echo - in the exported QT
on Jul 2, 2015 at 9:10:26 pm

Hi All.

I am working in a Avid 8.31 project (23.98 - 48Khz) with 18 tracks of audio.
They are all synced, playing fine, but when I export to quicktime the audio comes with an echo that gets worse as we watch the video.

I tried to mixdown the audio and the mixdown itself gives me an echo. I tried to change my Audio Settings to "Alternating L/R" and it didn't work.

Any ideas?
I am looking in all foruns and never find anyone with the same problem - or maybe I don't know how to look for an answer.

Thank you!


Return to posts index

Glenn Sakatch
Re: Audio Echo - in the exported QT
on Jul 4, 2015 at 5:24:24 pm

Not sure what the deal is, but if I were trouble shooting this problem, I would start by minimizing the 18 audio tracks. If the audio mixdown is giving you an echo, then I would say it has nothing to do with your export settings..unless you are saying the mixdown is fine on your timeline, and echos only on export?

Either way, turn off all but the 2 main audio tracks and try an export. Bring that quicktime back into avid and sync up with your timeline...is it in sync?

What happens if you export your audio tracks in groups of 2 as a wave file, and re-import them...are they in sync with your original timeline

How long is your sequence?
Have you tried exporting only the second half? Does it stay in sync roughly the same amount of time before drifting. Does it start drifting at the exact same spot in the sequence.

Check your export settings, or try better yet make new ones, using a different codec, that you build from scratch.

Are you sure you are properly monitoring all 18 channels when you hit play...confirming there is no echo on your timeline.
(really sounds to me like you have some audio doubled up and slipped somewhere, and you simply aren't hearing it on playback, but you do hear it on export)

Glenn


Return to posts index

Michael Phillips
Re: Audio Echo - in the exported QT
on Jul 5, 2015 at 12:46:57 pm

Also make sure there is no Avid filler at head of sequence for any of the tracks - that used to give QT export fits. sync wise.


Michael


Return to posts index


Peter Groom
Re: Audio Echo - in the exported QT
on Jul 6, 2015 at 9:49:15 am

HI
Can you post an example so we can understand the issue?

Do you mean Echo?
Echo is "a repeated echo multiple times of the same audio" ie echo, cho. cho, cho
or do you mean a delay, where there is a repeat of audio but not multiples?

Do you really need 18 tracks on the go all at once. Are the tracks long and have no cuts in them?

Is your machine also trying to run multiple streams of hd video etc etc.

Perhaps you could try moving some audio clips to different drives, and try putting some cuts in them to give the computer to re sync. Does that help.?
Peter

Post Production Dubbing Mixer


Return to posts index

Bárbara Nunes
Re: Audio Echo - in the exported QT
on Jul 6, 2015 at 5:24:12 pm

Hey guys.
Thanks for your help.

I found the problem - it was a plugin in one of my audio tracks that was making all my mixdowns and exports sound like they were out of sync.
Once I deleted the plugin from the Audio Mixer, it all started to work well.
Cheers!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]