FORUMS: list search recent posts

Avid automatically applies colour correction

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Edwards
Avid automatically applies colour correction
on Jun 22, 2015 at 7:02:39 am

I'm in Multi-Camera mode and I applied a few test colour corrections to the first segments of the timeline to each of three cameras. Since then a colour correction is applied automatically to each segment as I choose a camera and I can't see how to turn this off. Have I hit a control by accident or is this a glitch?


Return to posts index

Pat Horridge
Re: Avid automatically applies colour correction
on Jun 22, 2015 at 10:49:12 am

Isn't that what you need?

A multicam clip is made up of separate camera master clips.
Apply a colour correction to one part of that masterclip and it should be applied to all?

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
Free online Tutorials at VET digital media academy online http://vimeo.com/channels/752951
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Dave Edwards
Re: Avid automatically applies colour correction
on Jun 22, 2015 at 11:30:33 am

Hi Pat,

Thanks for your reply: but no, absolutely not: lighting can change (e.g., in a mixed lighting situation) and it isn't Avid's normal behaviour: I've never experienced this in the past and I do a lot of multicam.

I assumed I'd clicked something by accident.

Cheers,

Dave


Return to posts index


Dave Edwards
Re: Avid automatically applies colour correction
on Jun 22, 2015 at 1:57:39 pm

A new sequence and it doesn't happen: has to have been a glitch.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]