FORUMS: list search recent posts

MC 5.5 + KONA io express= HDMI problems

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vedat Kiyici
MC 5.5 + KONA io express= HDMI problems
on May 27, 2015 at 10:38:05 pm

Hello,

I come from the world of Audio, so I am sorry for the dated setup and lack of understanding in advance!

I have a Mac Pro (10.6.8) set up with Media Composer 5.5 and AJA Kona io express video card.

I use this setup as my Video Satellite to feed the Projector.

I have been using the Component outputs without problems. But the cable run for the Component is long and the picture is degraded/soft by comparison to HDMI, so now I really want to use the HDMI for a crisper picture.

The problem is, HDMI doesn't seem to like any frame rate other than 25P.

I can't playback 24, or 23.976. It just doesn't show up.

Tried with the Projector (Panasonic PT-AR100), Sony Bravia, and HP Dreamcolor with a 1m HDMI cable. No dice.

Somewhere on the net I read about HDMI not liking the sf24. What does sf stand for? And why is MC putting out sf24 when the project is 1080p24?

I would appreciate any pointers anyone can give me on this issue.

Cheers



Vedat


Return to posts index

Shane Ross
Re: MC 5.5 + KONA io express= HDMI problems
on May 27, 2015 at 10:54:16 pm

Well, I don't think it's an HDMI issue...can the projector do 23.98, or 24fps? Many TVs and projectors can't. 25fps, yes...that's a PAL standard...and 29.97, that's NTSC. But many consumer projectors and TVs can't do 23.98. They are designed for broadcast, and that's always 25fps for PAL, and 29.97 for NTSC.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Vedat Kiyici
Re: MC 5.5 + KONA io express= HDMI problems
on May 28, 2015 at 5:03:57 am

Hi Shane, thanks for your answer. Yes the projector can do all the frame rates, I am feeding it 23.98 component no problems. And the Dreamcolor does all the frame rates as well.
A Bluray output is usually 23.98 if it is made in the US. Plays fine on any TV here.


Return to posts index


Shane Ross
Re: MC 5.5 + KONA io express= HDMI problems
on May 28, 2015 at 5:07:51 am

Well if BluRays are 23.98, and they connect to the TV via HDMI...that stands to reason that HDMI is compatible with 23.98...so it has to be something else.

Call AJA Tech support...they might know.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Andrew Kimery
Re: MC 5.5 + KONA io express= HDMI problems
on May 28, 2015 at 6:26:04 am

[Vedat Kiyici] "Somewhere on the net I read about HDMI not liking the sf24. What does sf stand for? And why is MC putting out sf24 when the project is 1080p24?"

I find this thread on the Avid forums which sounds like a similar problem to yours. They suggest doing the following, " Before launching Avid, click on 'Use P format ' in the video output tab of the Aja control panel."

http://community.avid.com/forums/p/115376/666881.aspx


-Andrew


Return to posts index

Vedat Kiyici
Re: MC 5.5 + KONA io express= HDMI problems
on May 29, 2015 at 12:43:50 am

Hi Andrew, thanks for that.
I don't see a Video out tab on AJA panel unfortunately.
There is a "Video Setup" tab, and the option to click "Progressive" underQT video output display filter.
But that didn't do anything.


Return to posts index


Vedat Kiyici
Re: MC 5.5 + KONA io express= HDMI problems
on May 29, 2015 at 12:54:33 am

I found a post that explains the issue in depth:
https://forums.creativecow.net/thread/98/879192


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]