FORUMS: list search recent posts

Error with 4K project from PC to Mac

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Zvi Landsman
Error with 4K project from PC to Mac
on May 18, 2015 at 1:37:40 pm

Hi,
I'm getting this error 3-4 times in a row, and again every few seconds:

"Assertion failed: (pChoiceNode)!=0
File:
/Snapshots/relengmtnllon3_1406253623/coresw/ame/src/ColorManagement/ColorTransformationXmlFactory.cpp,
Line: 142"

This is on Avid 8.1.0. The project was created on a Mac, edited on an avid 7 PC, and now I'm opening it on a Mac again.
I'm editing BlackMagic 4K footage via AMA. This is not the problem because I'm editing another project the same way, and there are no problems there. It's just this project that has been through the PC and avid 7.

I tried opening a new project and importing the bin, and also importing only an aff file. Doesn't work, the error returns...
Also tried updating the BlackMagic driver.

Thanks in advance!


Return to posts index

Glenn Sakatch
Re: Error with 4K project from PC to Mac
on May 18, 2015 at 3:19:11 pm

you might have some corrupt media. I know you said you are working AMA, but is there some other inported media also associated with the project? perhaps some renders that came over from the other Version?

Move our AvidMedia Files/MXf/1 folder up a level so that avid isn't scanning it, and see if the problem persists. Perhaps there is some corruption going on in that folder.

Glenn


Return to posts index

Zvi Landsman
Re: Error with 4K project from PC to Mac
on May 18, 2015 at 3:38:13 pm

Thanks for the try, but it's not helping. Same error.


Return to posts index


Amichy Bikovsky
Re: Error with 4K project from PC to Mac
on Aug 24, 2015 at 2:38:03 pm

Hi, I got Exactly the same error here. cant find Nothing about it in the Avid forums..
Any luck here?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]