FORUMS: list search recent posts

Import from After Effects to Avid

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Hill
Import from After Effects to Avid
on May 18, 2015 at 2:11:56 am
Last Edited By John Hill on May 18, 2015 at 2:19:50 am

I panned and scanned some stills in After Effects. I exported a quicktime at 59.94 which matched my comp settings and it plays smoothly - (although I noticed if I increase the size of my window I can notice some choppiness) (originally I had created a 29.97 comp and for some reason when I exported a QT at 29.97 it was not smooth - I have read on the Cow that when animating stills 59.94 is the correct fps).

OK, so I'm happy with my smooth QT which is AVIDdnxHD. Now please explain why I cannot get that QT into my avid so that it plays smoothly? I have a 1080i59.94 project. The QT out of After Effects have been made as upper field first so I made sure to import upper field first, and I even made another as lower field first (although I know HD is upper field first) and imported that as lower field but neither will import so that they look smooth. Also, I switched my project format to ntsc and tried importing the lower field QT to no success.
Even AMA linking they stutter.

Any suggestions would be appreciated.

Thanks, John


Return to posts index

Shane Ross
Re: Import from After Effects to Avid
on May 18, 2015 at 6:45:28 am

OK...just to be sure...you are exporting out of After Effects at 60 frames per second? 59.94 is confusing, because it can mean 60fps, or 30fps. If 1080p 59.94...then it's 60fps. if 1080i59.94, that means INTERLACED, and that means fields per second...so 30fps.

If you export out at 60fps, and import into a 30fps project...the footage will play back 30fps.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

John Hill
Re: Import from After Effects to Avid
on May 18, 2015 at 8:49:31 pm

Thanks for the quick response Shane and thanks for your
helpful instruction videos.
I am exporting out of AE at 1080i/59.94.
But I can't seem to get my QT export into Avid
Without the stuttering I talked about. My Avid project
That I'm importing to is also 1080i/59.94. And I've
Tried making QTs as UFF and importing as UFF and
never get a smooth pan.
I appreciate your help!


Return to posts index


Shane Ross
Re: Import from After Effects to Avid
on May 19, 2015 at 2:19:28 pm

OK, so the exported file is smooth, but once imported into Avid, it isn't smooth? How are you importing? What codec are you exporting out of AE as?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

John Hill
Re: Import from After Effects to Avid
on May 19, 2015 at 2:50:59 pm

I'm importing into an Avid project where the format is 1080i/59.94

I have tried importing the QTs into Avid as UFF (also tried Ordered for current format and LFF). And even AMAing.

My AE comp is 59.94 1920x1080) Exported out as QT with the Avid DNxHD Codec at 59.94 (UFF but have also tried LFF and Progressive - which apparently is the default Field Order when choosing the DNxHD codec)

The QTs at 59.94 play smoothly by themselves, (QTs made at 29.97 do not)

Unfortunately I can't get the QT to play smoothly inside Avid, no matter what I try.

Thanks for your help, Shane!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]