FORUMS: list search recent posts

Canon Codec MC 8.3.1

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Hartel
Canon Codec MC 8.3.1
on May 15, 2015 at 12:24:34 am

I tried this on the FB L2 a couple of weeks ago but we couldn't figure it out there and I got busy and my friend got frustrated and I haven't been available to try to solve the problem.

It's that ol import footage issue again.

He's got a Canon 60D that he shot some test footage on. He's able to open it without a hitch in Sony Vegas, but he wants to learn MC, and has downloaded a trial of the latest 8.3.1 - and he can't get the AMA to work, and isn't able to import the footage either.

Seems as though the trial comes with the codec installed, but it isnt' working.

He's on a Window's laptop. I think he's running Windows 7, but I haven't confirmed that yet. It's not an ancient laptop either, though he's about 2gig light as far as ideal RAM goes; but that shouldn't be a deal breaker.

He's uninstalled and reinstalled and it's still not working. He can't/won't reinstall his OS and I don't blame him. Got to be a way to solve this so he can learn to use the NLE.

Any ideas?

Thanks,
Paul


Return to posts index

Michael Phillips
Re: Canon Codec MC 8.3.1
on May 15, 2015 at 12:11:42 pm

These files should be accessible via the QuickTime AMA plug-in that gets installed with the Media Composer, so there is no need for any additional plug-in. Are they trying to use the file or folder version of the plug-in? If folder, there is a folder level limit (3 I think) that you can't go beyond.

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]