FORUMS: list search recent posts

Avid pan & zoom quality issue

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Claudia Samaha
Avid pan & zoom quality issue
on May 3, 2015 at 5:36:53 pm

Hello,

I have an issue with avid pan & zoom.
When I import original medias, quality is very bad, while I selected avid ultra quality and rendered.
If you have a solution it would we very helpful.

Thanks!

Claudia


Return to posts index

Scott Freeman
Avid pan & zoom effect quality issue with image not using the resolution of 72 pixels per inch
on May 4, 2015 at 12:19:17 am
Last Edited By Scott Freeman on May 4, 2015 at 1:45:27 am

I wonder if this information is helpful for what you are experiencing?

this is what I have been seeing and doing:

Problem: "Avid Pan & Zoom" effect with source files that are not 72 pixels per inch, display in the video monitor soft, resulting in a low quality video look even when rendered as set to high quality.

Possible Solution for files not using 72ppi: Change the Resolution of the file to 72 pixels per inch.


I change the pixels per inch (dpi dots per inch) to 72 and do a save as (I also make sure and not change the original width and height of the source file!!!). I append to the end of the new file "_clean" to the name and then point to the new "_clean" image in the Avid Pan & Zoom effect.


I hope this is helpful!!!

- scott freeman


Return to posts index

Michael Phillips
Re: Avid pan & zoom effect quality issue with image not using the resolution of 72 pixels per inch
on May 4, 2015 at 1:51:11 am

It seems you have not associated the high resolution image with the effect and are only using the proxy version which is the result of the import. The user guide has a good step step on how its done. But one you place the pan & zoon on the event in the timeline, you need now point it to the external higher resolution file.





Michael


Return to posts index


Claudia Samaha
Re: Avid pan & zoom effect quality issue with image not using the resolution of 72 pixels per inch
on May 4, 2015 at 8:14:25 am
Last Edited By Claudia Samaha on May 4, 2015 at 12:45:27 pm

Indeed it works! I just turned into 72dpi in photoshop and I have no problem anymore.

Thanks for your answers!


Claudia


Return to posts index

Andrew Kimery
Re: Avid pan & zoom effect quality issue with image not using the resolution of 72 pixels per inch
on May 5, 2015 at 4:40:12 pm

[Claudia Samaha] "Indeed it works! I just turned into 72dpi in photoshop and I have no problem anymore.

Thanks for your answers! "


I ran into a similar problem on a project a few months ago. The photo scans we received had an insane DPI (like 7200) and when brought into Avid via P&Z they were a pixelated mess. Cranking the DPI down solved the problem. In unofficial testing it seemed like anything above 300 DPI started causing image degradation when using P&Z.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]