FORUMS: list search recent posts

AMA linking to copied file links to original location

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerry Sneede
AMA linking to copied file links to original location
on Apr 22, 2015 at 6:27:09 pm

When I copy a file from one project to another, then AMA link to that copied file, the link is actually to the original file (when a Reveal File is done, the original location is shown). I guess this has something to do with the metadata of the file. Even changing the file name does not help. How do I stop this from happening?

Thanks.


Return to posts index

Shane Ross
Re: AMA linking to copied file links to original location
on Apr 22, 2015 at 6:36:43 pm

Disconnect the drive containing the original AMA file...

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jerry Sneede
Re: AMA linking to copied file links to original location
on Apr 22, 2015 at 6:46:01 pm

They're on the same drive. I'm just occasionally copying files from one project file to another to keep things organized.

Update: Sometimes the copied file really is AMA linked in the new location, but just shows the old location under Reveal File, and sometimes the file actually is in the old location. I know this sounds confusing but here's the scenario. I copied a DNxHD clip output from AE and an MXF XDCAM file from an old project file to the new one and AMA linked to both. Both show, under Reveal File, to be in the old location. But, when I delete the DNxHD file from the new location, it goes offline. Relinking from the new location brings it back online, but still shows the old location under Reveal File. And, when I delete the MXF file from the new location, it does NOT go offline, and is apparently actually linked to the file in the old location. Geesh.


Return to posts index


Shane Ross
Re: AMA linking to copied file links to original location
on Apr 22, 2015 at 8:00:09 pm

Sorry, I'm confused. You are making TWO COPIES of the CAMERA ORIGINALS? On the same drive....to keep things organized? That makes no sense to me.

And are you editing this footage you linked to via AMA? Or are you transcoding? You should not edit with footage linked to via AMA. Use AMA to link to the masters, then consolidate (if this is Avid friendly media like XDCAM or ProRes or DNxHD) or transcode. Then edit with the transcoded footage and take the drive with the camera masters offline. I don't see how it helps organize things to have multiple copies of the same files on the same drive. Just keep note of what drive the AMA files are on for each project. Or...if you want, and this is not a bad idea...have separate drives for each project. So the camera masters will be in multiple locations...multiple drives. That's never a bad thing.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jerry Sneede
Re: AMA linking to copied file links to original location
on Apr 22, 2015 at 8:09:51 pm

I just copied the XDCAM file for a test. Anyway, I'm not having any problem editing with AMA linked files, such as those created in AE. Also, yes sometimes it might be useful to copy an XDCAM shoot clip for use in another project. Also, I'm editing with a drive tower, so using different drives is not something I'd want to do. All of this is moot though. I really would like to know how to copy a file and AMA link to it and have it link to the correct file.


Return to posts index

Jerry Sneede
Re: AMA linking to copied file links to original location
on Apr 22, 2015 at 7:00:32 pm

Update 2: In Windows under Properties I selected to create a version of the MXF file with all properties removed. I also changed the name of the file. When I AMA link to this file, it's still referencing the old file in the old location. What could MC possibly be looking at to do this?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]