FORUMS: list search recent posts

MC 7.0.4.2 Bug - Remapping "go to in mark" won't work

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nina Lucia
MC 7.0.4.2 Bug - Remapping "go to in mark" won't work
on Apr 2, 2015 at 11:05:10 pm

I am having an issue where the "go to in mark" for selected clips in a bin won't work if I remap it to another key. It only works when left on the Q. I'm trying to park all clips in the bin on a representative frame, so I mark them all when they are in the source monitor, then when they are all marked I select them all in the bin and with the bin still active/highlighted I use W - where I remapped the "go to in mark" function and it doesn't work. Sometimes the first clip in the bin will jump to the mark.

Yesterday I trashed EVERYTHING I could think of... all my user (bay?) folders from all projects, the Avid MC state and site settings and attributes, my user settings...

Then I created a new user setting. The only thing I changed was remapping the "go to in" to the W key on the kb. It didn't work. It just won't let me remap that function. I put it back on the Q and it worked. So I tried remapping that function to other keys (F2 and N) and it still didn't work. Then I tried on another system, same thing. It does make the first clip in the bin "go to in", and oddly, when I mapped it to the N key it would make the clip in the source monitor "go to in" even though I had the bin highlighted and active.

Quite sure it must be a bug. It could very well be that hardly anyone remaps that key so it is not known. I use my left hand on the left side of the kb so I remap quite a few things on that side.
MC 7.0.4.2 - fresh install on new systems
OS X - 10.8.5

Any info/thoughts?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]