FORUMS: list search recent posts

Avid to Davinci Roundtrip messing with my formats and contrast...

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Mills
Avid to Davinci Roundtrip messing with my formats and contrast...
on Apr 2, 2015 at 5:09:14 pm

Hey, guys. So I've been successfully able to roundtrip my RED Dragon footage to Davinci and then back into Avid recently, however when I relink them (after changing the tape names / source names (which I don't even know if we still have to do anymore?)) the files come in with weird formats. For instance, all of my letterbox / 2.35x1 footage will now be squeezed or too de-squeezed.

What's strange is the graded MXF footage looks great in the bins but in the relinking it doesn't work... I'm also getting a slight de-contrast through the relinking process either that is frustrating.

Anyone know of any solutions to this or have had the same problem?

Thanks, guys!


Return to posts index

Michael Phillips
Re: Avid to Davinci Roundtrip messing with my formats and contrast...
on Apr 2, 2015 at 11:22:42 pm

Are you roundtripping your ALE from Resolve as well?

Michael


Return to posts index

James Mills
Re: Avid to Davinci Roundtrip messing with my formats and contrast...
on Apr 3, 2015 at 7:44:14 am

Is this my favorite Michael from the REduser boards? If so, how are you, my friend? Thanks for helping either way.

No, I'm exporting as an AAF into Davinci and then bringing it back as such as well. It's reconnecting fine and everything but it just messes up the format (squeezes the image in weird ways yet the actual MXF files look perfect) and has a gamma shift that's annoying (just flattens it out but I manually color all them with some contrast to get somewhat similar to what it should be)


Return to posts index


Michael Phillips
Re: Avid to Davinci Roundtrip messing with my formats and contrast...
on Apr 3, 2015 at 1:31:26 pm

I might be the one and the same Michael... ;)

As far as the sequence goes, since the AAF roundtrip bakes in the conform and color, you may need to refresh the sequence once back into Media Composer. I have found this necessary with things like FrameFlex (although there are still workflows that it can trip up on). So with sequence in record monitor, go to clip/sequence/ refresh all. Let us know what happens!


Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]