FORUMS: list search recent posts

Canon c300 - Avid MXF Plugin version discrepancy

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ricky Barrow
Canon c300 - Avid MXF Plugin version discrepancy
on Mar 19, 2015 at 9:37:46 pm

Systems are identical Windows 7. MC 8.2.0 was installed on both just days apart. Everything has been working fine on both systems until today while trying to link to c300 files. One would link, the other would not. The differences according to console are the version of MXF plugin. Specifically they are:

MSP_MXF Plug-In Avid Technology, Inc. 1.10.2.8100

MSP_MXF Plug-In Avid Technology, Inc. 1.11.0.7540

Of course the PC with latest version is working ... my dilemma is if this is installed with the installer, and to my knowledge same installer was used on both machines ... how can this be?

that neither here nor there ... most importantly, how can I manually uninstall/re-install just the plugin and where can I find that? I've looked everywhere. Maybe I need to copy the extracted file from working system to the other and install again?

Thanks!!

Ricky


Return to posts index

Ricky Barrow
Re: Canon c300 - Avid MXF Plugin version discrepancy
on Mar 19, 2015 at 9:55:17 pm

I think I just figured out what happened but I would need an install expert to confirm. On the machine that works I had installed 8.3 and found it didn't work with our Matrox card, at least at the time, we could see no video on our client monitor. I uninstalled and installed 8.2 and i bet the plugin remained installed somehow from 8.3 ---- just a guess.

Ricky


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]