FORUMS: list search recent posts

MC 8.3 and Application Manager

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Warren Eig
MC 8.3 and Application Manager
on Feb 23, 2015 at 4:37:19 pm

Has anyone had any luck getting Application Manager to sync? It used to work and then just stopped and just says "syncing…" Nothing has changed on my end, one day it worked and then next in didn't and never did again. If I don't manually quit it it will take down my whole system and I have to reboot. If I quit it after I start up my system doesn't crash. Avid Tech support can't help, though their tech agent saw the same thing when they installed it on the same model 15" Macbook Pro Late 2011 model as I have.

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.BabyBoomPictures.com


REEL: http://www.babyboompictures.com/BabyBoomPictures/Reels.html


For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

Ricky Barrow
Re: MC 8.3 and Application Manager
on Feb 23, 2015 at 6:26:57 pm

It happens on our Windows machines, as far as "syncing". It never does anything further but never crashes the system either except occasionally when closing app after project has saved. I assumed it was because of our network/firewall. Interestingly enough, when I take a Macbook Pro home, it syncs and all is good. I'm still on Mavericks. On Avid 8.2 on everything.

Ricky


Return to posts index

Warren Eig
Re: MC 8.3 and Application Manager
on Feb 23, 2015 at 6:41:13 pm

I guess I should clarify, Media Composer 8.3 doesn't crash. It works fine. The problem is exclusive to App Manager. I've never changed my firewall settings or port settings. One day it just stopped working and won't sync.

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.BabyBoomPictures.com


REEL: http://www.babyboompictures.com/BabyBoomPictures/Reels.html


For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index


Michael Phillips
Re: MC 8.3 and Application Manager
on Feb 23, 2015 at 8:19:54 pm

Application Manager is very hit and miss and reasons for "syncing" are somewhat unknown...


Michael


Return to posts index

John Pale
Re: MC 8.3 and Application Manager
on Feb 24, 2015 at 3:08:11 pm

Syncs perfectly here on a Mac Pro 2010.

Trying to troubleshoot other issues and looking in the console I see there are countless messages from the Avid Application manager. Many of them errors. Don't know if it causes any performance issues, but its troubling. It doesn't just occur at startup....they persist as long as its running.


Return to posts index

Warren Eig
Re: MC 8.3 and Application Manager
on Feb 24, 2015 at 3:12:10 pm

[John Pale] "Many of them errors. Don't know if it causes any performance issues, but its troubling. It doesn't just occur at startup....they persist as long as its running."

John,

I see those too. Eventually my Macbook Pro will just freeze and I need to do a hard restart.

It should let you turn off at start up as a setting. I had to edit the plist with text wrangler so launch at start up = false,

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.BabyBoomPictures.com


REEL: http://www.babyboompictures.com/BabyBoomPictures/Reels.html


For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index



Warren Eig
Re: MC 8.3 and Application Manager
on Feb 27, 2015 at 5:48:25 pm

This fixed the problem.

please walk through these steps, IN ORDER:

• Completely quit App Manager via right+click on Menu bar icon, selecting Quit
• Open Activity Monitor and also stop the "AppManagerHelper" process
• Go to /Library/Cache/Avid/
• Delete the AppManager folder (Which removes up to 4 folders: "Db", Cache, Downloads and Ex folders)

RESTART COMPUTER.

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.BabyBoomPictures.com


REEL: http://www.babyboompictures.com/BabyBoomPictures/Reels.html


For Camera Accessories - Monitors and Batteries
website: http://www.EigRig.com



Return to posts index

Robert Ober
Re: MC 8.3 and Application Manager
on Mar 1, 2015 at 7:11:46 pm
Last Edited By Robert Ober on Mar 1, 2015 at 7:12:28 pm

[Warren Eig] "
• Completely quit App Manager via right+click on Menu bar icon, selecting Quit
• Open Activity Monitor and also stop the "AppManagerHelper" process
• Go to /Library/Cache/Avid/
• Delete the AppManager folder (Which removes up to 4 folders: "Db", Cache, Downloads and Ex folders)

RESTART COMPUTER."



Did not work for me. Anybody got another idea?

Uninstall Application Manger and reinstall?

This apparently happened to me after re-activating. I had activated 6.5 and 8.3 individually on my big machine.

Machine now having syncing constantly is Late 2013 Mac Book Pro with all the options and 10.9.5 .

Hope you folks are well and good,
Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelancer
http://www.infohou.com
Houston, TX


Return to posts index

Robert Ober
Re: MC 8.3 and Application Manager
on Mar 1, 2015 at 8:27:44 pm

I uninstalled MC 8.3 and reinstalled and Application Manager is working again. I did not find a standalone installer for Application Manager.

Y'all take care,
Robert


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]