FORUMS: list search recent posts

5.1 Surround Encoding MXF for Broadcast

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Murphy
5.1 Surround Encoding MXF for Broadcast
on Feb 23, 2015 at 3:00:44 pm

Hello, all. Please point me in the right direction on this.

I've edited a project in Avid contain 5.1+2 sound (this needs to be L, R, C, LFE, Ls, Rs, L Stereo Mix, R Stereo Mix for broadcast). I've got all the channels mapped properly in an Avid Sequence, and the audio meters bear that out.

I need to send a QuickTime reference file to Adobe Premiere Pro (for encoding to MXF file format with 608 AND 708 captions). However, Premiere - as well as MediaInfo - are only seeing the audio as having all 8 channels listed above mixed down to Stereo 2.0. Therefore, no matter how many channels I tell the encoder to output (should be 8), it's only encoding a mixed down version of the 8 channels into 2 channels.

MediaInfo sees all 8 STREAMS of audio, but it's only seeing 2 CHANNELS in the final encoded file. What am I missing here?

I've even taken the individual audio tracks mixed from Pro Tools into Premiere, placed them on the correct channels, and tried a test encode from there. Still, I only get a 2.0 mixed down version of the audio.

How can I deliver an encoded MXF file for broadcast using the channel map I listed above? Nothing I try works. Please help.


Return to posts index

Michael Phillips
Re: 5.1 Surround Encoding MXF for Broadcast
on Feb 23, 2015 at 4:25:40 pm

I would suggest exporting a Same As Source with audio settings set to "direc out" in the export menu. When I do that, I see 8 tracks in the resulting QT file.

Michael


Return to posts index

Kevin Murphy
Re: 5.1 Surround Encoding MXF for Broadcast
on Feb 23, 2015 at 5:11:57 pm

I just tried a test file using your method. I'll attach screen shots of both my audio output settings and what MediaInfo is telling me about the file that was exported. It's only seeing 2 channels of audio for some reason... I have 8 tracks of audio in my timeline, mapped like I described in my original post.

I don't know why it's not outputting correctly.

Audio output settings in Avid:


MediaInfo analysis:


Return to posts index


Mark Renz
Re: 5.1 Surround Encoding MXF for Broadcast
on Feb 23, 2015 at 7:54:12 pm

You need to set direct out in the quicktime settings.

Mark Renz
Senior Editor
Outpost Worldwide


Return to posts index

Michael Phillips
Re: 5.1 Surround Encoding MXF for Broadcast
on Feb 23, 2015 at 8:16:42 pm

And when you do, the file will look like this in MediaInfo and QT Player:



Return to posts index

Kevin Murphy
Re: 5.1 Surround Encoding MXF for Broadcast
on Feb 24, 2015 at 2:43:34 pm

Thanks for the responses. I find it odd that MediaInfo only lists 2 audio streams in the "Audio" section when there are actually 8. It's good to know that wasn't the reason I was messing this up.


Return to posts index


Michael Phillips
Re: 5.1 Surround Encoding MXF for Broadcast
on Feb 24, 2015 at 2:53:44 pm

You'll notice in the top section of my MediaInfo screenshot that it lists 8 channels with PCM/PCM/PCM/etc...


Michael


Return to posts index

Kevin Murphy
Re: 5.1 Surround Encoding MXF for Broadcast
on Feb 24, 2015 at 7:34:27 pm

My previous attempts, in which all 8 channels were down-mixed into 2, also listed those 8 channels. That's what was throwing me off. Either way, we got it figured out!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]