FORUMS: list search recent posts

Media Composer mxf op1a 5.1 surround issue

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sumit Makwana
Media Composer mxf op1a 5.1 surround issue
on Feb 20, 2015 at 7:16:28 pm

Hello CC, I have a music video which one of the television channels has selected to broadcast. The tech specs provided to us was for either pro ress format or mxf. Since, we dont have a mac system, we are going ahead with mxf format. The tech specs requested were:

File format: XDCAM HD 422, 50 Mbps with MXF wrapper (OP1a)
16:9 PAL with 6 tracks of Un-mixed PCM 24 bit 48 kHz audio.
Tracks 1 – 6 PCM Audio (5.1 Surround Mix), Tracks 7 & 8 Full Mix MONO

Our music video was made in a stereo mix in Sony Vegas Movie Studio. Now we are trying to re-encode our video into the aforementioned format in Avid Media Composer.

We tried experimenting MC to get a 5.1 surround output, but we couldn't get the exported file to playback in 5.1 surround, rather it played through all channels as Mono.

When we try to export a 5.1 MXF Video track (not a split mono but a 5.1 audio track created by avid and also imported a 5.1 audio track)it plays as a MONO in a 5.1 setup. Having selected the settings as a AMA export-5.1-MXF format.

We even set the Sequence Mix Format to 5.1 in the audio mixer.

We then checked the file using Mediainfo and found that it had 6 audio streams and not audio channels. As per knowledge, a 5.1 file should have 6 channels and 1 audio stream. I hope I am right. Please, refer the following image for the Mediainfo specs


Please note, that we want to go ahead with Media Composer and not any other software(premier pro, etc). I just need resolution to the underlined queries.

Regards


Return to posts index

Glenn Sakatch
Re: Media Composer mxf op1a 5.1 surround issue
on Feb 22, 2015 at 5:16:10 pm

Are you trying to export a single file out of Vegas with 8 embedded channels or individual tracks?

When I've done 5.1 out, I've always received the audio as individual tracks. Line them up on the timeline in the correct order, and then output. I've usually gone to tape, so in Avid you do have to setup an 8 track output and ensure all tracks are routed correctly. There used to be a setting called direct output, but depending on what Avid you are using, that name may have changed. I think in 8.* it is now just called surround 5.1, and then you select the order of the tracks. (SMPTE is typically correct for broadcast in my region, but different stations may ask for different order)

Not sure if that is the case for an xdcam output, or if they would automatically go to separate channels.

Or are you more concerned as to how you are hearing it playback from within avid? In which case you will have to setup your playback to not mixdown everything. Playback of 5.1 from within your box will of course depend on your hardware and audio setup.

Glenn


Return to posts index

Sumit Makwana
Re: Media Composer mxf op1a 5.1 surround issue
on Feb 22, 2015 at 7:27:30 pm

Thanks for the reply Glenn.

Just to keep it short and simple.

If i play a MP4 video with 5.1 surround sound tracks,MPC(Media player classic)plays the audio as a 5.1 surround.It gives Surround Playback and under 'Audio' just shows 1 available track i.e a 5.1 track.

But if i play a MXF video with a 5.1 setup,MPC just plays 1 track i.e MONO PLAYBACK but also gives me the options to choose the rest of the 5 tracks individually.So im not getting a surround playback but getting MONO playback.

Is this how MXF files work and i should not be concerned about surround playback?

Thank You.


Return to posts index


Glenn Sakatch
Re: Media Composer mxf op1a 5.1 surround issue
on Feb 22, 2015 at 7:40:07 pm

Is the MP4 you are playing one that you created somewhere or a totally different file that you happen to know has 5.1 surround sound on it?

Again, i usually go to tape, so the 5.1 surround is not encoded into 1 surround sound file, it is 6 seperate tracks that would be encoded upon playback by the broadcaster. Otherwise, i would assume they would be asking for a Dolby 5.1 file instead of the 6 audio tracks you mention in your original post.

Its not actually surround sound until it gets encoded by someone. Until that point, it is simply 6 mono tracks playing back. Some piece of hardware somewhere has to take that and do its magic to it.

What you are describing to me from the xdcam file sounds fine to me. They are taking the the 6 channels and then encoding them at their end. Did their specs tell you what order to put the 6 audio files in? LT, RT, C, LFE, LS, RS or something like that?

Have you tried bringing the file back into Avid? If it has retained the 6 individual channels, i would think you are good.

Unless you run the audio through a dolby encoder or plug in, i don't think you will get a single file. That file then usually needs a decoding software to play it back properly for you as well. Perhaps your mp4 player is doing just that?.

Glenn


Return to posts index

Sumit Makwana
Re: Media Composer mxf op1a 5.1 surround issue
on Feb 22, 2015 at 8:07:24 pm

Thank you Glenn.

My query is resolved.But would just like to answer the questions you have asked.

Regarding the MP4.Its a file i have created with 1 Video track and 6 audio tracks in adobe ppro.Exported as mp4.With avid it is exported as QUICKTIME.
Both gives me same results i.e a single audio track as 5.1 Dolby surround.

Yes,the techpecs says the same thing what you said earlier about the track allocation.(Left RIght LFE etc..)

Finally,as you said 6 mono tracks playing back,does it mean 1 mono track playing in MPC .Because All 6 tracks do not play at the same time in MPC.
It just plays 1.

Im assuming as you said that i dont have to be concerned about it as long as it have 6 mono channels .As the broadcasters will have the hardware needed for mxf surround playback.


Return to posts index

Kevin Murphy
Re: Media Composer mxf op1a 5.1 surround issue
on Feb 23, 2015 at 6:48:20 pm

Can I ask this: When you exported the file from Avid containing all the mono channels, how did you accomplish that?

I've been trying to export a QT Reference file from Avid with 8 channels of audio (1-6 = 5.1 Surround, 7-8 = Stereo mix) for broadcast, and I can't prevent Avid from down-mixing all 8 channels into 2, along with 6 blank channels in the same file. When I import it into Adobe Premiere Pro to set up the captions and encode to MXF, no matter how I tell Premiere to handle the 8 channels of audio contained in the file, I always end up with the aforementioned 8 streams combined into 2 down-mixed channels+6 blank ones.

Any help would be VERY MUCH appreciated.


Return to posts index


Sumit Makwana
Re: Media Composer mxf op1a 5.1 surround issue
on Feb 23, 2015 at 7:11:37 pm

Hello Kevin,

Since I am trying to export as MXF OP1A, I first looked out for different solutions premier, vegas, avid, etc. And when exported in all these softwares, only AVID exported with multiple mono tracks/streams, but both premier pro and vegas downmixed them into single tracks. Hence I decided to go ahead with AVID.

As per my knowledge, QT reference wont support multiple mono tracks. I once exported, in avid, as QT movie file with surround setup, I only got 1 audio stream, with 6 channels integrated in it which has digital dolby surround playback.

Sorry, I couldn't help much as I have very little knowledge regarding codecs. Hope you find what you are looking for.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]