FORUMS: list search recent posts

If anyone has any ideas on a Mediafiles, Scanning, G-Drive, "Segmentation fault" in thread "MainThread", at address 0x0 Problem, you're very welcome here.

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lewis Snow
If anyone has any ideas on a Mediafiles, Scanning, G-Drive, "Segmentation fault" in thread "MainThread", at address 0x0 Problem, you're very welcome here.
on Feb 13, 2015 at 1:34:45 pm

Heya all me again.

So I've copied 3tb worth of AvidMediaFiles from a 4tb G-Raid, to a 16tb G-Drive.

On the G-Raid, they were separated into 5 folders, I've condensed it into 4 folders (1,2,3,4) on the G-Drive, and deleted the msm database files in each folder. I've also amended the names on any other AvidMediaFiles folders on any other hard drives hooked up to the machine so Avid doesn't look for them.


I boot up Avid, it opens, it starts scanning the G-Drive media files folders, and every time, without fail, 1 minute 33 seconds in Avid will stop scanning and bring up the error "Segmentation fault" in thread "MainThread", at address 0x0

If anyone has any suggestions, before the obvious clean install of the OS and Avid, because we really don't wanna do that right now.

Model Name: Mac Pro
Model Identifier: MacPro4,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.26 GHz
Number of Processors: 2
Total Number of Cores: 8
L2 Cache (per Core): 256 KB
L3 Cache (per Processor): 8 MB
Memory: 12 GB
Processor Interconnect Speed: 5.86 GT/s
Boot ROM Version: MP41.0081.B08
SMC Version (system): 1.39f5
SMC Version (processor tray): 1.39f5


Running Avid 6.5.4

Cheers Guys.


Return to posts index

Glenn Sakatch
Re: If anyone has any ideas on a Mediafiles, Scanning, G-Drive, "Segmentation fault" in thread "MainThread", at address 0x0 Problem, you're very welcome here.
on Feb 13, 2015 at 3:57:43 pm

could be as simple as a corrupt piece of media.

I would start by only having the "1" folder in there, and see if it scans.

Repeat with only the "2", "3" and "4" folders. This might at least get you looking into the right folder for an issue.

Glenn


Return to posts index

Lewis Snow
Re: If anyone has any ideas on a Mediafiles, Scanning, G-Drive, "Segmentation fault" in thread "MainThread", at address 0x0 Problem, you're very welcome here.
on Feb 13, 2015 at 4:59:32 pm

Thats exactly what I was doing while waiting for a reply haha.
Whittling it down to 1 singular problem file that needed to be copied again. 1 out of 20,00 causing so much misery.

cheers though, hopefully others in the future will see this.


Return to posts index


Glenn Sakatch
Re: If anyone has any ideas on a Mediafiles, Scanning, G-Drive, "Segmentation fault" in thread "MainThread", at address 0x0 Problem, you're very welcome here.
on Feb 13, 2015 at 5:02:28 pm

Unfortunately, there is a rule posted somewhere that states, in situations like this

"the problem file shall never be the first file checked"

Glenn


Return to posts index

Eric Santiago
Re: If anyone has any ideas on a Mediafiles, Scanning, G-Drive, "Segmentation fault" in thread "MainThread", at address 0x0 Problem, you're very welcome here.
on Feb 13, 2015 at 5:26:31 pm

Yep you haven't had fun with Avid till you try and deduce a corrupt file from 100 thousand plus spread across over a dozen sub-folders :P

Keep in mind (not sure if this is still the norm) that the file number limitation is supposed to be under 5000 per folder.

Supposed to :P


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]