FORUMS: list search recent posts

A serious error has occurred when transcoding

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Norton
A serious error has occurred when transcoding
on Feb 6, 2015 at 8:37:08 pm

I'm transcoding some ama linked footage from a Sony f5 camera in MC8.1. Most of the footage transcodes fine but some (13) of the 577 clips won't transcode and bring up the the "A serious error has occured" message telling me to restart the computer. I've restarted the computer and that didn't fix it. The linked clips that won't transcode play fine in the source monitor. Any ideas on why this is happening and what I might be able to do to fix it? Thanks.


Return to posts index

James Patterson
Re: A serious error has occurred when transcoding
on Feb 6, 2015 at 8:51:18 pm

It usually means a corrupt clip somewhere or even just a one frame. Have you tried bringing the last 13 one at a time? Does it crash no matter which one you bring in?

Best


Return to posts index

Peter Norton
Re: A serious error has occurred when transcoding
on Feb 6, 2015 at 8:54:07 pm

The clips are all linked into the program and I can play them in Avid they just won't transcode. They caused an error when I was transcoding a whole list of files and then I went back and tried transcoding just the bad clips one at a time and they still errored.


Return to posts index


Robert Ober
Re: A serious error has occurred when transcoding
on Feb 6, 2015 at 9:19:58 pm

Have you tried starting in Resolve?

Robert

Robert A. Ober
IT Consultant, Vidcaster, & Freelancer
http://www.infohou.com
Houston, TX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]