FORUMS: list search recent posts

Problems with MC7 wanting to link to external drives

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dale Mings
Problems with MC7 wanting to link to external drives
on Feb 6, 2015 at 7:55:19 pm

Hi, Last year I came back to Avid after several years with Final Cut. My previous experience was almost 15 years ago, so some things have changed on my current version. One thing that causes problems is Avid's habit of trying to link to external drives whenever I plug them in. I think it has something to do with AMA linking, but it is not helpful.

I normally copy my media to the main hard drive before linking to it, so the SD card or external drive is no longer necessary to my work flow. Unfortunately Avid creates a link to the drive and tries to relink to it every time it is plugged in. This causes Quicktimeserver-OP to malfunction and often causes MC7 to crash.

This may be an elementary procedural error on my part, so if you can direct me to the thread that I need to read, I would be grateful. Really, though, I would prefer to disable this feature, as it has nothing to do with the way I like to edit, so if anyone can tell me how to do that, it would be much better. Thanks, Dale


Return to posts index

James Patterson
Re: Problems with MC7 wanting to link to external drives
on Feb 6, 2015 at 8:26:17 pm

By default avid automatically links to ama but you can turn this off in the ama settings.

Best

Paddy


Return to posts index

Dale Mings
Re: Problems with MC7 wanting to link to external drives
on Feb 10, 2015 at 3:22:01 pm

I've been studying up on AMA, and I realize this is normal behavior. I guess the secret is to copy the entire volume to the hard drive before linking. The problem is that Quicktimeserver_OP causes a crash almost every time there is an issue with a drive it thinks ought to be there. Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]