FORUMS: list search recent posts

Relinking Audio

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Norton
Relinking Audio
on Jan 14, 2015 at 9:17:06 pm

I'm helping out with a project in 6.5 that's been going on for a while. I have an old sequence that needs to be reexported but a lot of the audio file are offline. The files should all be in the right place because the video track doesn't have any offline media and it's all the same files. Is there any way to relink the audio track to the files? Thanks for any help.


Return to posts index

Shane Ross
Re: Relinking Audio
on Jan 14, 2015 at 10:23:04 pm

Trash the media database files in the MXF>numbered folders. Avid will rebuild them, and that might bring back the audio.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Peter Norton
Re: Relinking Audio
on Jan 14, 2015 at 10:44:07 pm

Rebuilding the databases did not relink anything.


Return to posts index


Michael Phillips
Re: Relinking Audio
on Jan 14, 2015 at 10:59:39 pm

And depending on what version this project was started withm and if it is SD or HD with different settings, the audio may have been captured as OMF and not MXF and are in a folder called OMFI MediaFiles and not in the Avid MediaFiles folder with the picture files. If that folder is online at the root level of the media drive, then audio would be offline while picture is not.

Something to check.


Michael


Return to posts index

Peter Norton
Re: Relinking Audio
on Jan 14, 2015 at 11:15:33 pm

I don't think anything is OMF. The project is a couple years old. I think it was started in 6, or 5.5 at the earliest, this is the first time I've worked on it. The audio that's offline is all the natsound from the broll in the video track, none of the video is offline though.


Return to posts index

Shane Ross
Re: Relinking Audio
on Jan 15, 2015 at 1:28:58 am

Michael might be right...the audio might be in that separate OMFI folder. Is this the original drive it was on? Or was the footage copied over from another drive? That folder might have been left out

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Peter Norton
Re: Relinking Audio
on Jan 15, 2015 at 1:32:53 am

I don't know if it's the original drive, first day on the project, I don't think it is. When I find the clips in the bins they have audio with them.


Return to posts index

Michael Phillips
Re: Relinking Audio
on Jan 15, 2015 at 1:55:19 am

Try highlighting the clips in the bin and the sequence. Right click the sequnce and do a relink. In the relink dialogue box, select relink to selected and see what happens.

Michael


Return to posts index

Peter Norton
Re: Relinking Audio
on Jan 15, 2015 at 2:02:46 am

Couldn't get any of that to work. But I opened the project on another system with a cloned hard drive and everything was online so I can export from there. Thanks for all the help though.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]