FORUMS: list search recent posts

Avid AAF in Pluraleyes not working

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rohan Cornwall
Avid AAF in Pluraleyes not working
on Jan 12, 2015 at 8:07:57 pm

After i import my Avid AAF into Pluraleyes, in the camera 1 window, all my camera clips say " no audio tracks" and I cant synch.


Return to posts index

Michael Phillips
Re: Avid AAF in Pluraleyes not working
on Jan 13, 2015 at 3:03:29 pm

I will try the AAF method later today from an 8.3 Media Composer. My test files are .mov from Canon 5D and double system audio with 8 tracks. My first test was to use the PluralEyes only method whic syncs, then replaces existing audio with new audio in a new clip. This is non-destructive, but you need additional storage (2x the source). From an Avid perspective this one is easier as there is a one time AMA Link and you are done. Downside is you lose all metadata from BWF files.

In your process now, are your audio sources AMA linked, or imported?


Michael


Return to posts index

Rohan Cornwall
Re: Avid AAF in Pluraleyes not working
on Jan 13, 2015 at 3:57:04 pm

I tried it with AMA link and I got an error box saying I have mixed audio rates. So I transcoded and I didn't get the mixed audio rates error but the AAF still showed no audio tracks in Pluraleyes. Then imported my clips through the legacy method. No Audio Tracks in Pluraleyes nietherway.


Return to posts index


Michael Phillips
Re: Avid AAF in Pluraleyes not working
on Jan 13, 2015 at 6:48:34 pm

I had no real issues other than the normal workflow ones associated with a roundtrip AAF and double system workflows. My test again was .mov from Canon 5D and double system BWF with 8 tracks.

I AMA linked to the .mov files and transcoded (in my case DNxHD36 proxy workflow). You need to make sure that everything is selected when trancoding - you want to bake in any color transforms, etc. or else you won't be able to "autosync" sub-sequences later if that is what you want to do.




I imported audio, and to make sure things were easier, I sorted events in shoot order before adding to the timeline so there as some relative order to things. I exported the AAF Link to as described in the guide. When creating a new project via AAF in PluralEyes, I get the scratch track from my .mov and 1 track from the AAF timeine. I do not know whether this is the A1, or a representative mixdown, but it worked anyway. Once synced, I exported a new AAF, imported that in MC, and timeline now aligns the same way as in PluraEyes.

Now the next step is to subsequence out each event, autosync, and rename clip...

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]