FORUMS: list search recent posts

Relinking transcoded files to original AMA

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jessey Riley
Relinking transcoded files to original AMA
on Jan 1, 2015 at 12:15:12 am

Hi everybody,
I'm having an issue with relinking files. I have a transcoded sequence with xdcam media where the media is all offline. Every clip in the sequence has a .new.01 after it (I.e. F3_0215_01.new). Now, I'm trying to bring the sequence back. I've found the original xdcam media and created a bin and relinked via ama to the media. I've tried to click on the sequence and hit relink, but Avid says that no files have been relinked. What is the proper way to relink from AMA to transcoded files with the .new.01 extension? I did say to ignore extension .new in the original column, but maybe I missed something in the list.
I'm using Avid MC 7.0.3.

Thanks in advance for your help!
Jessey


Return to posts index

Pat Horridge
Re: linking transcoded files to original AMA
on Jan 1, 2015 at 9:06:03 am

Make sure the ama clips bin is open amd clips selected. Then right click the sequence and choose relink. Make sure current project at the top is deselected. Make sure all dtives is selected. Make sure any HD video format is selected. Don't tell it to ignore extension (the clip name isn't important its the source file name)
Then choose "to selected open bins" and relink.
Or come on the Avid media management course I run for VET where we do that complete workflow :-)

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
Free online Tutorials at VET digital media academy online http://vimeo.com/channels/752951
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Jessey Riley
Re: linking transcoded files to original AMA
on Jan 5, 2015 at 7:41:22 pm

Hi Pat,
Thanks so much for the quick resposne - I have been out of the office and just getting in today. I didn't have luck with the relink...I've attached the screenshots from my system. Did I miss a checkbox somewhere?

Thanks again,
Jessey






Return to posts index


Jessey Riley
Re: linking transcoded files to original AMA
on Jan 5, 2015 at 8:19:07 pm

I've also noticed that the timecode in the transcoded sequence with the .new.01 files is completely different than the AMA linked files. I transcoded an AMA clip and modified the timecode, clicked relink on the sequence and the files reappeared on the timeline. This doesn't seem like the right way to do it, but it is working...any idea on what would cause such a drastic change in timecode?


Return to posts index

Pat Horridge
Re: linking transcoded files to original AMA
on Jan 5, 2015 at 9:46:17 pm

I presume the freshly AMA'd clips have the correct timecode and the ones in the sequence have the wrong timecodes?

It shouldn't be possible to AMA link the files and transcode and lose the original source timecode. But sounds like it's happened somehow.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
Free online Tutorials at VET digital media academy online http://vimeo.com/channels/752951
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Jessey Riley
Re: linking transcoded files to original AMA
on Jan 5, 2015 at 10:22:31 pm

Yes, that is correct. The AMA clips have correct timecode. I don't know how the timecode jumped during a transcode.


Return to posts index


Pat Horridge
Re: linking transcoded files to original AMA
on Jan 5, 2015 at 10:34:16 pm

Do you still have any bins of the original AMA linked clips or know how they were ingested, Transcoded?
Transcoded clips lose timecode if the framerate isn't the same as the project framerate.

Pat Horridge
Technical Director, Trainer, Avid Certified Instructor
Free online Tutorials at VET digital media academy online http://vimeo.com/channels/752951
VET
Production Editing Digital Media Design DVD
T +44 (0)20 7505 4701 | F +44 (0)20 7505 4800 | E pat@vet.co.uk |
http://www.vet.co.uk | Lux Building 2-4 Hoxton Square London N1 6US


Return to posts index

Jessey Riley
Re: linking transcoded files to original AMA
on Jan 5, 2015 at 11:52:36 pm

I checked the original footage transcoded from XDCAM. The clips are 1080p 23.976 DNxHD 175.
I transcoded the AMA clips to the same specs.


Return to posts index

Jessey Riley
Re: linking transcoded files to original AMA
on Jan 6, 2015 at 1:54:12 am

What's also strange is that footage captured from HDCAM tape; that timecode is way off as well.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]