FORUMS: list search recent posts

Some Basic AVID Questions & UltraStudio Mini Monitor issue

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 22, 2014 at 4:23:59 pm

Hi,

I am not Home in the AVID corner - coming from 7 & X.
Since I started a project in AVID, I have some Qs, that I hope the AVID Cracks could help me with:

1.) I use the UltraStudio MiniMonitor and AVID 8.1, in which get often an Error message when using the JKL keys (specially rewind):
Assertion failed: 0 <= slot && slot < mNumSamps File:

I heard, that there is an issue with AVID and the Blackmagic Video Cards. Is there a way to resolve this, other than not using Thunderbolt External monitoring when working with AVID?

2.) Automatically Video & Audio is send to the Blackmagic Mini Monitor, to which I have an external monitor connected via HDMI. I would like to split Video & Audio: Sending Video to Mini Monitor, but playing sound from computer card. Possible?

3.) I use a Swiss Keyboard, on which I do not have the cornered brackets for Zooming in & out of the Timeline. Is there a way to re assign these buttons?



Thanx a lot,

Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Shane Ross
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 22, 2014 at 5:15:18 pm

BMD cards and Avid aren't the most stable. They work sometimes...the most stable one I've seen is the Mini MOnitor and Avid 7.0.3. But even then, the system is sluggish. The other systems, and my home system, have AJA devices. IOExpress and IoXT. Even the T-Tap is a good option. BMD does work, but it's hit and miss with the version you are using. I did have the Mini MOnitor on my laptop, but again, things were more sluggish with it on then with nothing, so I switched to AJA...and that was lots better.

Best thing I can say about that is make sure you have the latest drivers.

[Sascha Engel] "2.) Automatically Video & Audio is send to the Blackmagic Mini Monitor, to which I have an external monitor connected via HDMI. I would like to split Video & Audio: Sending Video to Mini Monitor, but playing sound from computer card. Possible?"

Nope...sorry. Once you have an external video IO device attached and active, audio and video go only to it. NO way around that. You have to monitor audio from the TV. You can send it to the mixer, if your TV or monitor has a headphone jack. Yeah, I want this to be different too...

[Sascha Engel] "3.) I use a Swiss Keyboard, on which I do not have the cornered brackets for Zooming in & out of the Timeline. Is there a way to re assign these buttons?"

Yes. Go to the settings and open up KEYBOARD. And then in the tools menu select the COMMAND PALATE....and assign away.

Why don't the Swiss use brackets? Are they TOO GOOD for them? :)

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sascha Engel
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 22, 2014 at 5:29:04 pm

Hi Shane,

Thanx for the fast reply.
Yes, I know about the re assign system in AVID, but could not find the Zoom In/Out TL command in the Command Palate.
And yes, the Swiss have the hooky brackets, but they are hidden in Alt + 5 (or 6), and the you'd have to press Alt + Cmnd + 5/6 and that doesn't work for AVID.
Ah, the Swiss, always the special way ;-)

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index


Shane Ross
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 22, 2014 at 5:46:39 pm

[Sascha Engel] "Yes, I know about the re assign system in AVID, but could not find the Zoom In/Out TL command in the Command Palate."

Sorry...it's called MORE DETAIL and LESS DETAIL. And they are located in the small FAST MENU 9or HAMBURGER MENU) in the lower left of the timeline. You have to use the MENU TO BUTTON option. Sorry, I thought they were in the Command Palate as well.

[Sascha Engel] "Ah, the Swiss, always the special way ;-)"

Do your keyboards have knife blades and cork screws? Philips head screwdrivers?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sascha Engel
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 22, 2014 at 5:56:01 pm

Thanx!

And yes, of course. It also has a cheese grater, an alp horn and a cow milking machine. The last one is a thread to the COW ;-)

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Shane Ross
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 22, 2014 at 8:18:43 pm

Apparently the best BMD drivers for Avid are 9.9.3. Try that.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Sascha Engel
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 22, 2014 at 8:31:17 pm

Where can I still download it?

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index


Shane Ross
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 22, 2014 at 10:22:33 pm

Here: https://www.blackmagicdesign.com/support/family/capture-and-playback

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sascha Engel
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 23, 2014 at 6:28:36 am

Thanx a lot, Shane!

Merry Xmas and a Happy New Year!

Gotta run, my Swiss keyboard is whistling...the water is cooking. ;-)


Greetings,

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index


Sascha Engel
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 23, 2014 at 2:03:46 pm

Hi Shane,

9.2.2 seems to work bug free so far with Blackmagic.
thanx again.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Sascha Engel
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 23, 2014 at 9:49:02 am

Unfortunately, on the Site you can only get 9.9.2.
So, I downgraded to that version now.
Let's see what happens.

Sascha Engel
TIME BANDITZ Productions
http://www.youtube.com/taikang


Return to posts index

Robert Ober
Re: Some Basic AVID Questions & UltraStudio Mini Monitor issue
on Dec 24, 2014 at 2:23:04 am

Nope...sorry. Once you have an external video IO device attached and active, audio and video go only to it. NO way around that. You have to monitor audio from the TV. You can send it to the mixer, if your TV or monitor has a headphone jack. Yeah, I want this to be different too...

It's really sad to see Shane loosing it in his old age;-)

You can get an HDMI De-embedder which will split out the audio. I have this one:

http://www.amazon.com/Kanex-Pro-De-Embedder-2-Channel-HAECOAX/dp/B009KAU0WO...

It outputs both analog and digital audio. I send the optical to my Apollo Twin and it works well. Lip sync is pretty close, you may have to adjust it in some software packages.

Also, the new MC 8.3 supposedly works with the latest Desktop Video properly. Avid and BMD have been working on the playback/trim issues.

BTW, 8.3 seems ok in my so far limited testing. I was able to playback 4k (not UHD) Sony RAW on my laptop by turning down the res. I converted it to the 4K DNX and it played without stuttering at full res.

Y'all have some Holiday Goodness,
Robert


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]