FORUMS: list search recent posts

Exception: sequence refers to non existent track in clip

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brendan Maghran
Exception: sequence refers to non existent track in clip
on Nov 8, 2014 at 3:40:32 am

Anyone know how to solve this?

Alexa Prores 4x4 footage in Avid 7. See attached photo, this message will randomly pop up on sequences during the day, and I don't know how to solve it for the life of me. Random clips with camera-linked audio in the timeline (not audio from our field mixer).

"Exception, sequence refers to non existent track in clip, please turn off monitoring and re edit references to the following clip. You may then re-enable monitoring.
Clip: A082C006_141020_ROWS_missingtrack A2


Thanks
B


Return to posts index

Glenn Sakatch
Re: Exception: sequence refers to non existent track in clip
on Nov 11, 2014 at 2:51:42 pm

I don't see an attached photo, but I think this is the same issue I had a couple of weeks ago. If you look above your record monitor, and check out the timecodes visible for each video/audio track, do you see one of the tracks labeled with a "?" .

If so, than its the same issue. Not sure why or what is causing it, but in my case, I simply loaded the bad sequence in the source side, and a blank sequence in the record side, and edited each "stable" track to a new track on the new sequence. Renamed the sequence with a Version 2, and used it for my new master sequence.

I should note, I had to do this about 3 times over the course of a week or so with the offending project.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]