FORUMS: list search recent posts

import multiple AMA files

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Moss
import multiple AMA files
on Nov 7, 2014 at 11:13:12 am

Hi

I am having trouble linking to multiple AMA files in MC 7.0.3 on my Mac - in this case Sony Raw 4K F5 mxfs

I have installed all the the plug-ins, these work as I can link to a singular .mxf with no problems

Due to the card structure, each .mxf file is in a separate folder, so I have to navigate and link to each file, one at a time

I cannot select the root folder (which hold them all) like I did with the Canon C300 files I linked to...

If I was importing the files (creating media) a finder window appears with a search option that enables me to quickly find all .mxf files within a subfolder, making it able for me to import multiple files... this is not the case with AMA link as you there is no search function

Other than moving the files to one root folder, is there another work around???

Thanks in advance!


Return to posts index

Glenn Sakatch
Re: import multiple AMA files
on Nov 9, 2014 at 2:58:05 pm

try opening a new bin in Avid.
Open a finder/explorer window on you computer.
Navigate to you ama footage's root
(in windows) hold ALT while dragging the folder that contains all the ama media you want to your bin. Not sure about mac, maybe option?

You know you have the correct key, as all media gets linked, not imported into that bin.

Works quite well for embedded folder structures.

Glenn


Return to posts index

Phil Moss
Re: import multiple AMA files
on Nov 10, 2014 at 11:08:44 am

Hey Glen

Thanks for the tip

Works a treat


Phil


Return to posts index


Jon Hensen
Re: import multiple AMA files
on Nov 13, 2014 at 8:26:24 pm

To add briefly to this occurrence your witnessing...

I have had the same issue with F5 or similar cameras that require a specific folder structure for ingest (i.e. C300).

If there is any additional folder that was created by the media manager or DIT in the field that interrupts the "native folder structure" (for lack of a better term) this will prevent the AMA link. Remove any extraneous folders and simply clicking on the root folder will set you up with the batch you need. Also it seems MC will not link to AMA after 3 user created folders are made in the path to the RAW media. The max I've seen work is two (someone verify this?)

For the F5, the successful folder structure should be outlined as:

Top level folder - "01_F5A_141113" (or however you would like to label it)
Second level - "CARD #" if you would like...

But after this must come the "XDROOT" structure. If there are too many folders prior or any in between XDROOT and your clips AMA will not link.

Probably stuff you already know but just putting it out there!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]