FORUMS: list search recent posts

Avid Media Composer 7 Loading in Trial Mode?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Abdullah Helwani
Avid Media Composer 7 Loading in Trial Mode?
on Nov 1, 2014 at 9:08:32 pm

I have been using my Avid Media Composer 7.0.3 for over 6 months with out any "major" hang up's, but this seems to take the cake.

I finished working on my project last night, backed up, unhooked the drive properly, and closed my 15" Retina MBP 10.9.3 Early 2013, 2.7 Intel Core i7, 16GB DDR3 500GB SSD.

This morning when I opened the computer, the start up disk was almost full, cleaned some shit, restarted, reset the PRAM and went to open Avid Media Composer 7.0.3 and it boots into Avid Media Composer Activation.

I went through and erased the MCSTATE and user settings but nothing changed. Still boots into Avid Media Composer Activation.

Without going through the whole Activation process again (because it won't let me re-activate Avid) how could I fix this?

Thank you,


Return to posts index

Glenn Sakatch
Re: Avid Media Composer 7 Loading in Trial Mode?
on Nov 2, 2014 at 4:00:42 pm

call tech support, ask avid licensing to reset your activation.

I think you may have mistakenly deleted the setting that contains your activation information from the computer, so I wants to rebuild it...but can't because of course, you didn't really deactivate it.

look down about 6 or 7 posts, I think you'll see another post about a fellow trying to get his activation reset. Its not that difficult to do.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]