FORUMS: list search recent posts

MCv8.2 OSX 10.9.5 Consolidating AMA Linked TIFF or JPEG = error

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Davis
MCv8.2 OSX 10.9.5 Consolidating AMA Linked TIFF or JPEG = error
on Nov 1, 2014 at 4:07:27 am

Hello friends, I posted this on Avid forum but since I am in a crunch I wanted to get as much help soon as possible on this issue. My creative cow friends are some real smart cookies, I know I am in good hands.

I am at a loss here. I cannot for the life of me consolidate any AMA Linked TIFF or JPEG files with version 8.2
This was working fine a week ago in a earlier version.

Steps to reproduce:

1)Create a test Jpeg or TIFF image (I was making sure to use a flattened Image, I tried all resolutions)
Export TIFF or JPEG to a suitable location.
2)Create new project
1920x1080p 23.976
Color space either YCbCr 709 or RGB 709

2) open newly created project
3) Create Bin
4) AMA Link to the newly created TIFF or JPEG image.
5) Highlight AMA clip in Bin and choose Consolidate/Transcode
6) Set selection to consolidate
7) Hit enter.

Results:


ERROR: "All Clips were skipped during the consoldiate/Trasncode Operation. See the console for details"
Followed by the error dialogue
"Some of the items selected for Consolidate contained foreign compression types, which could not be consolidate. See the console for details. To consolidate these clips, plrease transcode them to a native compression type first."
When I look at console log: I see the following text


"-------AMA link to File(s)--------


Forcing sample provider mode for video.


Color transfer Characteristsics Information unavailable


Color primaries information unavailable


Forcing sample provider mode for video


Color transfer characteristics information unavailable


color primaries information unavailable


[Plugin Name = QuickTime Plug-in Avid Technology, Inc. Version 1.3.2.8105]


Processesd /users/johnsmith/photos/test.tiff


The Clip Test.tiff.new.02 was skipped fduring the Consolidate operation becase it is of a foreign compression type."


Additional Information:

I have tried creating brand new test TIFF's and Jpegs from scratch in photo shop and in Apple preview. I have attempted creating JPEG's and TIFF's with all sorts of various export settings and resolutions. The same error occurs with all files.
I can transcode but for my project this is not a option since we need to utilize high resolution stills for Flex frame moves.
Can anyone else please test this and let me know if this is occuring on your machine as well?
Any help and assistance in the matter would be greatly appreciated!
Thanks so much!

Bill


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]