FORUMS: list search recent posts

Transcoding arri amira footage with lut's

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas Favilla
Transcoding arri amira footage with lut's
on Oct 23, 2014 at 4:48:43 am

So I am currently working on a project in Avid MC8 that was shot on the arri amira. The Dp created a lut in the field that is embedded within the metadata of the pro res files. Now when I Ama the clips the footage obviously has had a look created for it, upon checking the source settings there is definitely lut information there, however when I transcode the footage the lut information is on the newly created clip but the look is gone, the clip looks as if a lut was never applied. I came up with a workaround by clicking on auto under the lut options in source settings, this changes the existing lut data to a standard arri Alexa log c to rec709 lut. While the footage looks very similar after doing this I fear that it is not the correct way I should be going about this. Anyone know the proper workflow when working with embwedded luts on arri amira footage in mc8??


Return to posts index

Michael Phillips
Re: Transcoding arri amira footage with lut's
on Oct 23, 2014 at 1:14:01 pm

Are you baking it in when you transcode (legacy something or another setting)?

Also, 8.2 just released fixed a few things with Amira and LUTs in general when viewing in frame mode as they were not applied.



Michael


Return to posts index

Thomas Favilla
Re: Transcoding arri amira footage with lut's
on Oct 23, 2014 at 1:56:52 pm

I'm not baking them in just a straight transcode. The data is definitley still there as I can see it in the source settings window but for whatever reason it's not interpreting it. Only when I hit auto and it applies a Alexa Log C to Rec 07 LUT does the look appear but I'm afraid it may not be the exact look they were shooting for in the field. Would you suggest baking it in? I was trying to avoid that.


Return to posts index


Michael Phillips
Re: Transcoding arri amira footage with lut's
on Oct 23, 2014 at 2:35:09 pm

I was told by Avid that Amira "looks" are not supported as metadata once transcoded and should be baked in if you want to conserve them.

Michael


Return to posts index

Thomas Favilla
Re: Transcoding arri amira footage with lut's
on Oct 23, 2014 at 2:43:18 pm

Thanks so much for your help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]