FORUMS: list search recent posts

25p ingest problems

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Brother
25p ingest problems
on Oct 13, 2014 at 6:04:21 pm

The 25p fiasco continues...I received footage shot in the UK at 25p. I started a 25p project (in MC 6.5.2) in hopes of ingesting the footage and then transcoding to 1080p 29.97 for use in another project. Avid is having trouble with the footage which was apparently it was shot on a Sony F55.

I tried importing the files files, but Avid gives me this error...
"Exceptipn: MXFImporty: XDCAM - unrecognized resolution."

So I linked to AMA footage. It brings the clip in now, but comes up with this error in the source window...
"AnsDataPacketCvtr::ExecuteRequest - ANC Essence Data Key not found at expected sample"
The Avid Knowledge base said this, "The Workaround for this issue is to allow the ingest to complete. Then right-click the clip in the editing application and select Update from Interplay. Now the clip should have a complete icon and it should be ready to work with."

Turns out Update from Interplay does not even show up as an option.

I've tried changing the project to a number of different formats and still nothing works. Any ideas?

Thanks! Dan Brother


Return to posts index

Dan Brother
Re: 25p ingest problems
on Oct 13, 2014 at 6:23:55 pm

Quick update...I'm able to open the files in Squeeze. Transcoded one short clip and looks pretty decent upon import.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]