FORUMS: list search recent posts

Can't successfully export useable QT Ref file

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jaylene O'Keefe
Can't successfully export useable QT Ref file
on Oct 6, 2014 at 2:03:27 pm

Attempting to export a completed sequence as a QuickTime Reference file from MC 7.02, which I've successfully done hundreds of time before, it now exports to the targeted folder a (working).wav file
plus an .mov file that is not readable, and puts a new "Exported.01" sequence in the bin. I've checked all export settings and found nothing that seems wrong, even built a new export setting. I've made sure the QuickTime version installed is the appropriate one for my Avid version. Still the same result. Any ideas on what could be causing this?


Return to posts index

Shane Ross
Re: Can't successfully export useable QT Ref file
on Oct 6, 2014 at 5:51:40 pm

What codec is the footage in the project/timeline? Is this AMA footage, or has everything been converted to Avid media?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jaylene O'Keefe
Re: Can't successfully export useable QT Ref file
on Oct 6, 2014 at 6:01:40 pm

AMA footage linked then transcoded prior to editing.


Return to posts index


Jaylene O'Keefe
Re: Can't successfully export useable QT Ref file
on Oct 7, 2014 at 3:10:18 pm

More info:
- this problem is recent. Using older files originated with the same camera and ingested using the same path and procedures, I can successfully generate QuickTime reference files today.
- the recently-generated QuickTime reference files (that don't work): when played back in the QuickTime player, these files have no video and the audio is a series of tones and static. Older QuickTime reference files playback with audio and video in the Player.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]